<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j1vki1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j1vki1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>KFBB to KC: UGF Lady Argos and Carroll Saints Advance to NAIA To - KFBB.com News, Sports and Weather</title>
<meta name="Description" content="With two minutes left, a one-point lead and the ball in senior All-American Erin Legel’s hands, head coach Bill Himmelberg knew his Lady Argos were going to their second straight Elite 8. "><meta name="KEYWORDS" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="news_keywords" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2016/03/19"><meta name="owner" content="KFBB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="kfbb-to-kc-ugf-lady-argos-and-carroll-saints-advance-to-naia-tourney-elite-8-highlights-and-results-from-friday-318"><meta property="og:title" content="KFBB to KC: UGF Lady Argos and Carroll Saints Advance to NAIA Tourney Elite 8, Highlights and Results from Friday 3/18"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfbb.com/story/31515934/kfbb-to-kc-ugf-lady-argos-and-carroll-saints-advance-to-naia-tourney-elite-8-highlights-and-results-from-friday-318"><meta property="og:image" content="http://KFBB.images.worldnow.com/images/10142120_G.jpg?lastEditedDate=20160319001346"><meta property="og:description" content="With two minutes left, a one-point lead and the ball in senior All-American Erin Legel’s hands, head coach Bill Himmelberg knew his Lady Argos were going to their second straight Elite 8. "><link rel="canonical" href="http://www.kfbb.com/story/31515934/kfbb-to-kc-ugf-lady-argos-and-carroll-saints-advance-to-naia-tourney-elite-8-highlights-and-results-from-friday-318"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="KFBB to KC: UGF Lady Argos and Carroll Saints Advance to NAIA Tourney Elite 8, Highlights and Results from Friday 3/18"><meta name="twitter:description" content="With two minutes left, a one-point lead and the ball in senior All-American Erin Legel’s hands, head coach Bill Himmelberg knew his Lady Argos were going to their second straight Elite 8. "><meta name="twitter:image" content="http://KFBB.images.worldnow.com/images/10142120_G.jpg?lastEditedDate=20160319001346"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KFBB.images.worldnow.com/interface/css/container-e.css?ver=2018-03-13%2014%3A38%3A58_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2283 UL
                    , #menu2283 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 A,
                    #menu2283 LI.wnOn .wnSublevel A,
                    #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2283 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2283 LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2283 .wnSublevel { background-color: #e1e9f7;  }
                #menu2283 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2283 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2283 .wnSublevel LI.wnHasSublevel A { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2283 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2283 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2283 .wnLeft { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2283 LI.wnOn .wnLeft { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2283 .wnRight { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2283 LI.wnOn .wnRight { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2283 .wnRight .wnMiddle { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2283 LI.wnOn .wnMiddle { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFBB',
            affiliateId : '1181',
            baseUrl : 'www.kfbb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '627557',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFBB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFBB';
wng_pageInfo.ownerAffiliateId=parseInt('1181',10);
wng_pageInfo.containerId=parseInt('31515934',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='General001';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/31515934/kfbb-to-kc-ugf-lady-argos-and-carroll-saints-advance-to-naia-tourney-elite-8-highlights-and-results-from-friday-318';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='KFBB to KC: UGF Lady Argos and Carroll Saints Advance to NAIA Tourney Elite 8, Highlights and Results from Friday 3/18';
wng_pageInfo.pageTitle='KFBB to KC: UGF Lady Argos and Carroll Saints Advance to NAIA To - KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTag='KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFBB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFBB'},width:468,height:60,wncc:"General001",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General001",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General001",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KFBB'},width:300,height:75,wncc:"General001",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General001",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General001",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KFBB'},width:645,height:300,wncc:"General001",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KFBB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-13%2014%3A38%3A58_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFBB.config.js?ver=7.8.0.3_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><meta name="google-site-verification" content="l3_zzeGyEG_lyBj4QRe-pZkYCeSimdG-dXthO0kY8HQ"/><meta name="msvalidate.01" content="C0356CD4410E804CDBB7E0C37CD5EF94"/><meta property="fb:app_id" content="1391847927796848"/><!--
                END Page Include: HEAD-->
<!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.css"><script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.kfbb.com',concierge:{from:'top',threshold:150,cssPath:'http://global.images.worldnow.com/concierge/conciergewhite.css'}});};})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFBB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '205', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-54' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>KFBB to KC: UGF Lady Argos and Carroll Saints Advance to NAIA To - KFBB.com News, Sports and Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://KFBB.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2283" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2283"><li class="wnFirstNode" id="menu2283_1-C259545"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2283_2-C262244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262244/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_2-C262244"><li class="wnFirstNode" id="menu2283_2_1-L630877"><span><a href="http://www.kfbb.com/category/262244/news">Great Falls</a></span></li><li class="" id="menu2283_2_2-C259548"><span><a href="/category/259548/news">Helena</a></span></li><li class="" id="menu2283_2_3-C262691"><span><a href="/category/262691/national">National</a></span></li><li class="" id="menu2283_2_10-C262690"><span><a href="/category/262690/state">State</a></span></li><li class="" id="menu2283_2_4-C298810"><span><a href="/category/298810/international">International</a></span></li><li class="" id="menu2283_2_5-C301668"><span><a href="/category/301668/wildfires">Wildfires</a></span></li><li class="" id="menu2283_2_6-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2283_2_7-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2283_2_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2283_2_9-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2283_3-C259546"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_3-C259546"><li class="wnFirstNode" id="menu2283_3_1-L651392"><span><a href="http://www.kfbb.com/weather">Weather Home</a></span></li><li class="" id="menu2283_3_2-C295463"><span><a href="/category/295463/weather-maps">Weather Maps</a></span></li><li class="" id="menu2283_3_3-C291446"><span><a href="/category/291446/mon">MDT Road Cameras</a></span></li><li class="" id="menu2283_3_4-S23110780"><span><a href="/story/23110780/meteorologist-appearances-request">Meteorologist Appearances </a></span></li></ul></li><li class="" id="menu2283_4-L793655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://www.swxrightnow.com/category/284372/swx-home-montana||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sports</a></span></span></span></span></li><li class="" id="menu2283_5-C259550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259550/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_5-C259550"><li class="wnFirstNode" id="menu2283_5_1-C327561"><span><a href="/category/327561/community-spotlight">Community Spotlight</a></span></li><li class="" id="menu2283_5_2-L709673"><span><a href="javascript:OpenWin('http://kfbb.eviesays.com/||height=600,width=900,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Community Calendar</a></span></li><li class="" id="menu2283_5_3-C262932"><span><a href="/category/262932/movies">Movies</a></span></li></ul></li><li class="" id="menu2283_6-C261926"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261926/about-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_6-C261926"><li class="wnFirstNode" id="menu2283_6_1-C262327"><span><a href="/category/262327/our-team">Our Team</a></span></li><li class="" id="menu2283_6_2-C297322"><span><a href="/category/297322/employment">Employment</a></span></li><li class="" id="menu2283_6_3-C328845"><span><a href="/category/328845/fcc">FCC-EEO Reports</a></span></li><li class="" id="menu2283_6_4-C263002"><span><a href="/category/263002/dvd-request">DVD Request</a></span></li><li class="" id="menu2283_6_5-L793017"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu2283_6_6-L793654"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv/equal-employment-opportunity-records/||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2283"></div></div></div></div><div id="spacermenu2283" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2283', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">KFBB to KC: UGF Lady Argos and Carroll Saints Advance to NAIA Tourney Elite 8, Highlights and Results from Friday 3/18</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 19, 2016 12:13 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 19, 2016 12:13 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, March 19, 2016 12:13 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Saturday, March 19, 2016 12:13 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KFBB.images.worldnow.com/images/10142120_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20160319001346" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>With two minutes left, a one-point lead and the ball in senior All-American Erin Legel&rsquo;s hands, head coach Bill Himmelberg knew his Lady Argos were going to their second straight Elite 8. Legel backed up her coach&rsquo;s intuition hitting 8 of 8 free throws in the final two minutes to give (20) University of Great Falls a 60-50 Sweet 16 victory over the third ranked team in the nation in the 2016 NAIA Division I Women&rsquo;s Basketball Championships.</p><p></p><p>&ldquo;As soon as the game got tied towards the end I knew we were going to get it,&rdquo; Himmelberg said. &ldquo;These are the kind of games we&rsquo;ve played in all year long.&rdquo;</p><p></p><p>Outside of those final two minutes, the outcome was much less confident and positive for the Lady Argos. UGf held a lead over (3) Lyon College (Ark.) for just four and half minutes in the game and trailed by as many as 11. The Scot&rsquo;s top ranked defense stifled the Lady Argos in the first half, forcing eight turnovers and holding UGF to just nine made field goals and one made 3-pointer.</p><p></p><p>At the half, UGF trailed 32-23 and no player on the team had more than five points. That quickly changed as junior Nneka Nnadi started the second half with a 3-pointer and quickly made a second. Not only was Nnadi&rsquo;s early second half effort a general boost for the Argonaut offense, it knocked the team&rsquo;s second leading scorer out a three quarter long funk during which she made 3 of 21 shot attempts.</p><p></p><p>As tough as the Lyon defense was in the first half, UGF center Whitney George the rest of the Lady Argo defense were even better in the third quarter. They held the Scots to eight points in period and almost matched the task in the fourth, holding their opponent to ten.</p><p></p><p>They then got going on offense, scoring 26 points in the final ten minutes.</p><p></p><p>&ldquo;In the second half we took care of the ball a lot better and moved the ball from side to side. We attacked the rim and put ourselves in a good situation to get some open looks,&rdquo; Himmelberg said. &ldquo;The girls executed what we talked about at half time perfectly and then we got defensive stops and rebounds and that was the key for us.&rdquo;</p><p></p><p>At the 8:20 mark, junior Morgan Grier hit her second 3-pointer of the game to pull UGF within five. Legel and sophomore Stephanie McDonagh followed with two layups to tie the game at 49 with six minutes remaining. The Lady Argos allowed just two more points in the entire game and the rest was a matter hitting free throws and getting the ball into Legel&rsquo;s hands.</p><p></p><p>Legel, Nnadi, and McDonagh combined to hit 13 of 14 free throws down the stretch extending their lead with each make. Legel hit eight of those and stayed turnover free while being guarded by Jamie Jackson, the second ranked player in the NAIA in steals</p><p></p><p>&ldquo;I think everybody can see that she&rsquo;s a special player,&rdquo; Himmelberg said of Legel. &ldquo;She&rsquo;s going to have it late in games and she can make big shots. She&rsquo;ll either make the shot or make the right pass. She&rsquo;s probably one of the best if not the best player in the country with the ball in her hands at the end of the game.&rdquo;</p><p></p><p>Legel finished with a game leading 17 points after a 28-point performance the previous day. She also fiished with 3 assists and just 3 turnovers while being guarded by Jackson. Nnadi recovered from her early struggles to finish with 16 points, including 12 in the second half, 8 rebounds and 2 assists. McDonagh and George each finished with 9 points. George, the fourth best blocker in the NAIA, also added 6 rebounds and 3 blocks, all of which came at crucial moments in the second half.</p><p></p><p>UGF knocked off a 1-seed for the first time in school history and match the history making 2015 squad in a number of ways. The 2016 version of the Lady Argos now has the same record (24-10) as the 2015 team and has reached the Elite 8 for the second consecutive year.</p><p></p><p>&ldquo;It just shows all the hard work we put in and where we&rsquo;ve come from. Its special to get here and its more than just one person. It&rsquo;s the school, its everything we&rsquo;re trying to accomplish and it&rsquo;s a special group of girls,&rdquo; Himmelberg said of making a second Elite 8. &ldquo;This is also for all of the girls who were here before us that put in the time and built the program to what it is today.&rdquo;</p><p></p><p>The Lady Argos move on in the upset riddled Liston Bracket to face 6-seed Pikesville (Ky.) in the Elite 8. They will play on Saturday, March 19 at 5 p.m. MST.&nbsp;</p><p>University of Great Falls Sports Information</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local Sports Headlines</span><a class="wnContent more enabled" href="/category/271697/sports-features"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature General001 story priority-1 odd displaySizeId-7 odd-7"><meta content="General001"><meta content="2016-05-12 00:53:35"><h4 class="wnContent headline"><a href="/story/31952402/foreign-exchange-student-athlete-plays-tennis-for-great-falls-high"><span class="text">Foreign Exchange Student-Athlete Plays Tennis for Great Falls High</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/31952402/foreign-exchange-student-athlete-plays-tennis-for-great-falls-high"><span class="text">Foreign Exchange Student-Athlete Plays Tennis for Great Falls High</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, May 11 2016 8:53 PM EDT</span><span class="wnContent timestamp gmttime">2016-05-12 00:53:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 11 2016 8:57 PM EDT</span><span class="wnContent timestamp gmttime">2016-05-12 00:57:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/31952402/foreign-exchange-student-athlete-plays-tennis-for-great-falls-high"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10536466_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160511205721"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/31952402/foreign-exchange-student-athlete-plays-tennis-for-great-falls-high"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10536466_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160511205721"></a></div><div class="wnContent summary abridged"><span class="text"><p>She might be more than 5,000 miles away from home. After visiting the United States as a tourist, Riho decided to come back as a foreign exchange student with two goals in mind, which is to learn English as well as adapt to the United States.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>She might be more than 5,000 miles away from home. After visiting the United States as a tourist, Riho decided to come back as a foreign exchange student with two goals in mind, which is to learn English as well as adapt to the United States.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-2 even displaySizeId-7 even-7"><meta content="General001"><meta content="2016-05-03 00:35:36"><h4 class="wnContent headline"><a href="/story/31869735/52-senior-standout-winnetts-shelby-browning"><span class="text">5/2 Senior Standout: Winnett's Shelby Browning</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/31869735/52-senior-standout-winnetts-shelby-browning"><span class="text">5/2 Senior Standout: Winnett's Shelby Browning</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, May 2 2016 8:35 PM EDT</span><span class="wnContent timestamp gmttime">2016-05-03 00:35:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 2 2016 8:48 PM EDT</span><span class="wnContent timestamp gmttime">2016-05-03 00:48:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/31869735/52-senior-standout-winnetts-shelby-browning"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10459904_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160502201735"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/31869735/52-senior-standout-winnetts-shelby-browning"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10459904_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160502201735"></a></div><div class="wnContent summary abridged"><span class="text"><p>In the history of Winnett-Grass Range, no one has been able to match Shelby Browning in the Long Jump.</p></span></div><div class="wnContent summary"><span class="text"><p>In the history of Winnett-Grass Range, no one has been able to match Shelby Browning in the Long Jump.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-3 odd displaySizeId-7 odd-7"><meta content="General001"><meta content="2016-05-02 19:44:09"><h4 class="wnContent headline"><a href="/story/31867249/kyle-brennan-named-montana-states-new-athletic-director"><span class="text">Kyle Brennan Named Montana State's New Athletic Director</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/31867249/kyle-brennan-named-montana-states-new-athletic-director"><span class="text">Kyle Brennan Named Montana State's New Athletic Director</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, May 2 2016 3:44 PM EDT</span><span class="wnContent timestamp gmttime">2016-05-02 19:44:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 2 2016 3:44 PM EDT</span><span class="wnContent timestamp gmttime">2016-05-02 19:44:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/31867249/kyle-brennan-named-montana-states-new-athletic-director"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/4382734_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171111235310"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/31867249/kyle-brennan-named-montana-states-new-athletic-director"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/4382734_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171111235310"></a></div><div class="wnContent summary abridged"><span class="text"><p>Montana State University has hired Kyle Brennan, deputy athletic director at the University of Utah, as its next athletic director, the university announced today.</p> </span></div><div class="wnContent summary"><span class="text"><p>Montana State University has hired Kyle Brennan, deputy athletic director at the University of Utah, as its next athletic director, the university announced today.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="General001"><meta content="2016-05-02 05:59:33"><h4 class="wnContent headline"><a href="/story/31861574/montana-state-lacrosse-advances-to-national-tournament"><span class="text">Montana State Lacrosse Advances to National Tournament</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/31861574/montana-state-lacrosse-advances-to-national-tournament"><span class="text">Montana State Lacrosse Advances to National Tournament</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, May 2 2016 1:59 AM EDT</span><span class="wnContent timestamp gmttime">2016-05-02 05:59:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 2 2016 1:59 AM EDT</span><span class="wnContent timestamp gmttime">2016-05-02 05:59:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/31861574/montana-state-lacrosse-advances-to-national-tournament"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10453151_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160502015856"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/31861574/montana-state-lacrosse-advances-to-national-tournament"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10453151_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160502015856"></a></div><div class="wnContent summary abridged"><span class="text"><p>After going 2-0 at the Division II&nbsp;Rocky Mountain Lacrosse conference tournament this weekend, the Montana State Club Lacrosse team is headed to Nationals..</p> </span></div><div class="wnContent summary"><span class="text"><p>After going 2-0 at the Division II&nbsp;Rocky Mountain Lacrosse conference tournament this weekend, the Montana State Club Lacrosse team is headed to Nationals..</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="General001"><meta content="2016-05-02 02:49:41"><h4 class="wnContent headline"><a href="/story/31861176/griz-softball-clinch-to-the-programs-first-ever-big-sky-conference-tournament-bid"><span class="text">Griz Softball Gets Program's First-Ever Big Sky Conference Tournament Bid</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/31861176/griz-softball-clinch-to-the-programs-first-ever-big-sky-conference-tournament-bid"><span class="text">Griz Softball Gets Program's First-Ever Big Sky Conference Tournament Bid</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, May 1 2016 10:49 PM EDT</span><span class="wnContent timestamp gmttime">2016-05-02 02:49:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, May 2 2016 12:14 AM EDT</span><span class="wnContent timestamp gmttime">2016-05-02 04:14:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/31861176/griz-softball-clinch-to-the-programs-first-ever-big-sky-conference-tournament-bid"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10347169_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160501224929"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/31861176/griz-softball-clinch-to-the-programs-first-ever-big-sky-conference-tournament-bid"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10347169_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20160501224929"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Montana Grizzly softball team clinched a spot in the Big Sky Conference Tournament on Saturday, sweeping both games of a doubleheader against North Dakota to improve to 11-6 in the Big Sky and 24-24 overall.</p> </span></div><div class="wnContent summary"><span class="text"><p>The Montana Grizzly softball team clinched a spot in the Big Sky Conference Tournament on Saturday, sweeping both games of a doubleheader against North Dakota to improve to 11-6 in the Big Sky and 24-24 overall.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Montana Sports Headlines</span><span class="text abridgedHeadline">Montana Sports Headlines</span><a class="wnContent more enabled" href="/category/50847/montana-sports-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Sport story priority-1 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2018-04-05 22:01:56"><h4 class="wnContent headline"><a href="/story/37891556/montana-guard-ahmad-rorie-declares-for-nba-draft"><span class="text">Montana guard Ahmad Rorie declares for NBA draft</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37891556/montana-guard-ahmad-rorie-declares-for-nba-draft"><span class="text">Montana guard Ahmad Rorie declares for NBA draft</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, April 5 2018 6:01 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-05 22:01:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Montana junior guard Ahmad Rorie has announced his intention to declare for the NBA draft.</span></div><div class="wnContent summary"><span class="text">Montana junior guard Ahmad Rorie has announced his intention to declare for the NBA draft.</span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-1 even-1"><meta content="Sport"><meta content="2018-04-04 18:44:01"><h4 class="wnContent headline"><a href="/story/37880512/montana-state-basketball-player-declares-for-nba-draft"><span class="text">Montana State basketball player declares for NBA draft</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37880512/montana-state-basketball-player-declares-for-nba-draft"><span class="text">Montana State basketball player declares for NBA draft</span></a></h4><div class="wnContent summary abridged"><span class="text">Montana State junior Tyler Hall has declared his intention to enter the NBA draft process.</span></div><div class="wnContent summary"><span class="text">Montana State junior Tyler Hall has declared his intention to enter the NBA draft process.</span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-1 odd-1"><meta content="Sport"><meta content="2018-03-26 17:34:42"><h4 class="wnContent headline"><a href="/story/37810498/corey-widmer-declines-montana-football-hall-of-fame"><span class="text">Corey Widmer declines Montana Football Hall of Fame</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37810498/corey-widmer-declines-montana-football-hall-of-fame"><span class="text">Corey Widmer declines Montana Football Hall of Fame</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, March 26 2018 1:34 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-26 17:34:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">The Montana Football Hall of Fame inducted eight new members over the weekend, but one man declined his nomination.</span></div><div class="wnContent summary"><span class="text">The Montana Football Hall of Fame inducted eight new members over the weekend, but one man declined his nomination.</span></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-1 even-1 last"><meta content="Sport"><meta content="2018-03-23 16:09:56"><h4 class="wnContent headline"><a href="/story/37795347/montana-agrees-to-3-year-deal-with-mens-hoops-coach-decuire"><span class="text">Montana agrees to 3-year-deal with men's hoops coach DeCuire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37795347/montana-agrees-to-3-year-deal-with-mens-hoops-coach-decuire"><span class="text">Montana agrees to 3-year-deal with men's hoops coach DeCuire</span></a></h4><div class="wnContent summary abridged"><span class="text">The University of Montana has reached an agreement on a new three-year contract with men&#39;s basketball coach Travis DeCuire.</span></div><div class="wnContent summary"><span class="text">The University of Montana has reached an agreement on a new three-year contract with men&#39;s basketball coach Travis DeCuire.</span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFBB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
    <span>
            <a href="http://www.franklyinc.com/"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/kfbb/images/wn_copyright.png"></a>
        </span>
    <span>Copyright - All content © 2001 - 2018. All Rights Reserved. For more information on this site, please read our <a HREF='/global/story.asp?s=18990'>Privacy Policy</a>, <a HREF='/global/story.asp?s=18991' >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        </span>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>