<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j1vki1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j1vki1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>$50k grant awarded to Rocky Boy Schools - KFBB.com News, Sports and Weather</title>
<meta name="Description" content="On Friday, Rocky Boy Schools received a $50,000 grant from Blue Cross Blue Shield of Montana. The money will be used to kick start a youth gardening, summer nutrition and hiking program.   Blue Cro..."><meta name="KEYWORDS" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="news_keywords" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/18"><meta name="owner" content="KFBB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="50k-grant-awarded-to-rocky-boy-schools"><meta property="og:title" content="$50k grant awarded to Rocky Boy Schools"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfbb.com/story/36170069/50k-grant-awarded-to-rocky-boy-schools"><meta property="og:image" content="http://KFBB.images.worldnow.com/images/14694447_G.jpg"><meta property="og:description" content="On Friday, Rocky Boy Schools received a $50,000 grant from Blue Cross Blue Shield of Montana. The money will be used to kick start a youth gardening, summer nutrition and hiking program.   Blue Cro..."><link rel="canonical" href="http://www.kfbb.com/story/36170069/50k-grant-awarded-to-rocky-boy-schools"><meta name="author" content="Melinda Zosh"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="$50k grant awarded to Rocky Boy Schools"><meta name="twitter:description" content="On Friday, Rocky Boy Schools received a $50,000 grant from Blue Cross Blue Shield of Montana. The money will be used to kick start a youth gardening, summer nutrition and hiking program.   Blue Cro..."><meta name="twitter:image" content="http://KFBB.images.worldnow.com/images/14694447_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KFBB.images.worldnow.com/interface/css/container-e.css?ver=2017-07-26%2012%3A44%3A22_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2283 UL
                    , #menu2283 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 A,
                    #menu2283 LI.wnOn .wnSublevel A,
                    #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283
                        .wnLevel1, #menu2283
                        .wnLevel1 LI { height: 46px; }
                            #menu2283 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2283 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2283 LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2283 .wnSublevel { background-color: #e1e9f7;  }
                #menu2283 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2283 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu2283 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2283 .wnLeft { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2283 LI.wnOn .wnLeft { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2283 .wnRight { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2283 LI.wnOn .wnRight { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2283 .wnRight .wnMiddle { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2283 LI.wnOn .wnMiddle { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2283 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2283 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFBB',
            affiliateId : '1181',
            baseUrl : 'www.kfbb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '627557',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFBB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFBB';
wng_pageInfo.ownerAffiliateId=parseInt('1181',10);
wng_pageInfo.containerId=parseInt('36170069',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='General002';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36170069/50k-grant-awarded-to-rocky-boy-schools';
wng_pageInfo.content_authors='Melinda Zosh';
wng_pageInfo.headline='$50k grant awarded to Rocky Boy Schools';
wng_pageInfo.pageTitle='$50k grant awarded to Rocky Boy Schools - KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTag='KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFBB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFBB'},width:468,height:60,wncc:"General002",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General002",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General002",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KFBB'},width:300,height:75,wncc:"General002",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General002",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General002",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KFBB'},width:645,height:300,wncc:"General002",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KFBB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-07-26%2012%3A44%3A22_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFBB.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><meta name="google-site-verification" content="l3_zzeGyEG_lyBj4QRe-pZkYCeSimdG-dXthO0kY8HQ"/><meta name="msvalidate.01" content="C0356CD4410E804CDBB7E0C37CD5EF94"/><meta property="fb:app_id" content="1391847927796848"/><!--
                END Page Include: HEAD-->
<!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.css"><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFBB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-54' ,"dma":'205' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>$50k grant awarded to Rocky Boy Schools - KFBB.com News, Sports and Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://KFBB.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2283" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2283"><li class="wnFirstNode" id="menu2283_1-C259545"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://KFBB.images.worldnow.com/images/2400277_G.png" width="52" height="46" border="0" alt="Home: Great Falls" title="Home: Great Falls" onsrc="http://KFBB.images.worldnow.com/images/2400278_G.png"></a></span></span></span></span></li><li class="" id="menu2283_2-C262244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262244/news"><img src="http://KFBB.images.worldnow.com/images/2400279_G.png" width="51" height="46" border="0" alt="News: Great Falls" title="News: Great Falls" onsrc="http://KFBB.images.worldnow.com/images/2400280_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_2-C262244"><li class="wnFirstNode" id="menu2283_2_1-L630877"><span><a href="http://www.kfbb.com/category/262244/news">Great Falls</a></span></li><li class="" id="menu2283_2_2-C259548"><span><a href="/category/259548/news">Helena</a></span></li><li class="" id="menu2283_2_3-C262691"><span><a href="/category/262691/national">National</a></span></li><li class="" id="menu2283_2_11-C262690"><span><a href="/category/262690/state">State</a></span></li><li class="" id="menu2283_2_4-C298810"><span><a href="/category/298810/international">International</a></span></li><li class="" id="menu2283_2_5-C277361"><span><a href="/category/277361/politics">Montana Politics</a></span></li><li class="" id="menu2283_2_6-C301668"><span><a href="/category/301668/wildfires">Wildfires</a></span></li><li class="" id="menu2283_2_7-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2283_2_8-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2283_2_9-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2283_2_10-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2283_3-C310590"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310590/hometown-election-headquarters"><img src="http://KFBB.images.worldnow.com/images/10549973_G.png" width="192" height="46" border="0" alt="Election Headquarters" title="Election Headquarters" onsrc="http://KFBB.images.worldnow.com/images/10549975_G.png"></a></span></span></span></span></li><li class="" id="menu2283_4-C259546"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://KFBB.images.worldnow.com/images/2400281_G.png" width="87" height="46" border="0" alt="Weather: Great Falls" title="Weather: Great Falls" onsrc="http://KFBB.images.worldnow.com/images/2400282_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_4-C259546"><li class="wnFirstNode" id="menu2283_4_1-L651392"><span><a href="http://www.kfbb.com/weather">Weather Home</a></span></li><li class="" id="menu2283_4_2-C294096"><span><a href="/category/294096/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu2283_4_3-C295463"><span><a href="/category/295463/weather-maps">Weather Maps</a></span></li><li class="" id="menu2283_4_4-C291446"><span><a href="/category/291446/mon">MDT Road Cameras</a></span></li><li class="" id="menu2283_4_5-S23110780"><span><a href="/story/23110780/meteorologist-appearances-request">Meteorologist Appearances </a></span></li><li class="" id="menu2283_4_6-S23114479"><span><a href="/story/23114479/weather-photos">Weather Photos</a></span></li></ul></li><li class="" id="menu2283_5-C259549"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259549/sports"><img src="http://KFBB.images.worldnow.com/images/2400283_G.png" width="70" height="46" border="0" alt="Sports" title="Sports" onsrc="http://KFBB.images.worldnow.com/images/2400284_G.png"></a></span></span></span></span></li><li class="" id="menu2283_6-C261923"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261923/features"><img src="http://KFBB.images.worldnow.com/images/2400285_G.png" width="91" height="46" border="0" alt="Features" title="Features" onsrc="http://KFBB.images.worldnow.com/images/2400286_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_6-C261923"><li class="wnFirstNode" id="menu2283_6_1-C296887"><span><a href="/category/296887/wake-up-montana">Wake Up Montana</a></span></li><li class="" id="menu2283_6_2-S21971233"><span><a href="/story/21971233/bud-light-lime-light">Bud Light Lime Light</a></span></li><li class="" id="menu2283_6_3-C296283"><span><a href="/category/296283/will-you-adopt-me">Will You Adopt Me?</a></span></li><li class="" id="menu2283_6_4-C262212"><span><a href="/category/262212/promotions-and-contests">Promotions and Contests</a></span></li><li class="" id="menu2283_6_5-C259555"><span><a href="/slideshow">Photo Galleries</a></span></li></ul></li><li class="" id="menu2283_7-C261925"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261925/programming"><img src="http://KFBB.images.worldnow.com/images/2400287_G.png" width="135" height="46" border="0" alt="Programming" title="Programming" onsrc="http://KFBB.images.worldnow.com/images/2400288_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_7-C261925"><li class="wnFirstNode" id="menu2283_7_1-C262929"><span><a href="/category/262929/watch-abc-shows">Watch ABC Shows</a></span></li><li class="" id="menu2283_7_2-C262930"><span><a href="/category/262930/watch-fox-shows">Watch FOX Shows</a></span></li><li class="" id="menu2283_7_3-C262901"><span><a href="/category/262901/parental-controls">Parental Controls</a></span></li><li class="" id="menu2283_7_4-L631663"><span><a href="http://www.kfbb.com/category/261925/programming">TV Guide</a></span></li></ul></li><li class="" id="menu2283_8-C259550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259550/community"><img src="http://KFBB.images.worldnow.com/images/2400289_G.png" width="110" height="46" border="0" alt="Community" title="Community" onsrc="http://KFBB.images.worldnow.com/images/2400290_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_8-C259550"><li class="wnFirstNode" id="menu2283_8_1-L709673"><span><a href="http://kfbb.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu2283_8_2-L632040"><span><a href="/link/632040/lottery">Lottery</a></span></li><li class="" id="menu2283_8_3-C262932"><span><a href="/category/262932/movies">Movies</a></span></li></ul></li><li class="" id="menu2283_9-C261926"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261926/about-us"><img src="http://KFBB.images.worldnow.com/images/2400291_G.png" width="90" height="46" border="0" alt="About Us" title="About Us" onsrc="http://KFBB.images.worldnow.com/images/2400292_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_9-C261926"><li class="wnFirstNode" id="menu2283_9_2-C262327"><span><a href="/category/262327/our-team">Our Team</a></span></li><li class="" id="menu2283_9_1-C294147"><span><a href="/category/294147/interact">Interact</a></span></li><li class="" id="menu2283_9_3-C297322"><span><a href="/category/297322/employment">Employment</a></span></li><li class="" id="menu2283_9_4-S21970983"><span><a href="/story/21970983/advertise">Advertise</a></span></li><li class="" id="menu2283_9_5-S21971030"><span><a href="/story/21971030/contact-us">Contact Us</a></span></li><li class="" id="menu2283_9_6-C263002"><span><a href="/category/263002/dvd-request">DVD Request</a></span></li></ul></li><li class="" id="menu2283_10-S21934837"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/21934837/fcc"><img src="http://KFBB.images.worldnow.com/images/2400295_G.png" width="34" height="46" border="0" alt="FCC and Closed Captioning" title="FCC and Closed Captioning" onsrc="http://KFBB.images.worldnow.com/images/2400296_G.png"></a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu2283"></div></div></div></div><div id="spacermenu2283" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2283', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">$50k grant awarded to Rocky Boy Schools</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 18, 2017 5:58 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 18, 2017 5:58 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, August 18, 2017 8:05 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, August 18, 2017 8:05 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Melinda Zosh, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:mzosh@kfbb.com?body=http://www.kfbb.com/story/36170069/50k-grant-awarded-to-rocky-boy-schools">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:mzosh@kfbb.com?body=http://www.kfbb.com/story/36170069/50k-grant-awarded-to-rocky-boy-schools">mzosh@kfbb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13611900");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KFBB.images.worldnow.com/images/14694447_G.jpg" alt="" title="" border="0" width="180">
</div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KFBB.images.worldnow.com/images/14694455_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>On Friday, Rocky Boy Schools received a $50,000 grant from Blue Cross Blue Shield of Montana. The money will be used to kick start a youth gardening, summer nutrition and hiking program.&nbsp;</p><p>Blue Cross Blue Shield representatives traveled to Box Elder and surprised the school's teachers and staff with the award. Jesse Zentz is the manager of community relations for Blue Cross Blue Shield, and he says there's quite a rigorous application process involved to win..<br />Zentz says that Rocky Boy Schools' proposal was one of the best they've ever received because it hit on all five focuses of the grant including nutrition, physical activity, suicide prevention and more. He says grants like this can help communities achieve these goals.</p><p>&quot;Especially Rocky Boy, it's a community with a lot of poverty, kids that live in low income households so this money can go a long way in a community like that,&quot; said Zentz.</p><p>Rocky Boy Schools was one of four groups that received this grant. On Monday, Blue Cross Blue Shield awarded two other grants to the Healthy Mothers, Healthy Babies organization and Mountain Pacific Quality Health in Helena.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-08-18 16:26:00"><h4 class="wnContent headline"><a href="/story/36167472/public-notification-of-violent-sexual-offender"><span class="text">Public Notification of Violent Sexual Offender</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36167472/public-notification-of-violent-sexual-offender"><span class="text">Public Notification of Violent Sexual Offender</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 12:26 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 16:26:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36167472/public-notification-of-violent-sexual-offender"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/14690227_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36167472/public-notification-of-violent-sexual-offender"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/14690227_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Great Falls Police Department has sent out a notification for an updated address of a Violent Sexual Predator. His name is Sean Michael Slicker and he is a Tier 3 Sex Offender.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The Great Falls Police Department has sent out a notification for an updated address of a Violent Sexual Predator. His name is Sean Michael Slicker and he is a Tier 3 Sex Offender.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature PressRelease story priority-2 even displaySizeId-10 even-10"><meta content="Press Release"><meta content="2017-07-07 07:05:09"><h4 class="wnContent headline"><a href="/story/35830785/airborne-drones-on-patrol-the-answer-to-public-safety-policing"><span class="text">Airborne Drones on Patrol - the Answer to Public Safety Policing</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35830785/airborne-drones-on-patrol-the-answer-to-public-safety-policing"><span class="text">Airborne Drones on Patrol - the Answer to Public Safety Policing</span></a></h4><div class="wnContent summary abridged"><span class="text">Autonomous drones are set to take over border patrols, crime hotspot monitoring and more, says South Africa&#39;s Airborne Drones.       (Photo: http://mma.prnewswire.com/media/531247/Airborne_Drones_Vanguard_Drone.jpg ) ...</span></div><div class="wnContent summary"><span class="text">Autonomous drones are set to take over border patrols, crime hotspot monitoring and more, says South Africa&#39;s Airborne Drones.       (Photo: http://mma.prnewswire.com/media/531247/Airborne_Drones_Vanguard_Drone.jpg ) ...</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-08-18 17:49:17"><h4 class="wnContent headline"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><span class="text">One arrested while opposing confederate fountain removal</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><span class="text">One arrested while opposing confederate fountain removal</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 18:18:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/9061241_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/9061241_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The City of Helena has begun removing a monument to Confederate soldiers that has been in a park in Montana's capital city since 1916.</p></span></div><div class="wnContent summary"><span class="text"><p>The City of Helena has begun removing a monument to Confederate soldiers that has been in a park in Montana's capital city since 1916.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-10 even-10"><meta content="General001"><meta content="2017-08-18 00:31:37"><h4 class="wnContent headline"><a href="/story/36163146/commission-moves-forward-with-plans-for-confederate-fountain"><span class="text">Commission moves forward with plans for confederate fountain</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36163146/commission-moves-forward-with-plans-for-confederate-fountain"><span class="text">Commission moves forward with plans for confederate fountain</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 8:31 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 00:31:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36163146/commission-moves-forward-with-plans-for-confederate-fountain"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/9061241_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36163146/commission-moves-forward-with-plans-for-confederate-fountain"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/9061241_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>We follow&nbsp;up from Helena's City Commission decision to remove the Confederate Fountain in Hill Park. Commissioner Andres Haladay said&nbsp;the water has been shut off to the fountain since yesterday we have over 125 comments on the Facebook article we posted.</p> </span></div><div class="wnContent summary"><span class="text"><p>We follow&nbsp;up from Helena's City Commission decision to remove the Confederate Fountain in Hill Park. Commissioner Andres Haladay said&nbsp;the water has been shut off to the fountain since yesterday we have over 125 comments on the Facebook article we posted.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 last"><meta content="News"><meta content="2017-08-17 18:31:59"><h4 class="wnContent headline"><a href="/story/36159886/a-grim-subway-reality-corpses-sometimes-kept-in-break-rooms"><span class="text">A grim subway reality: Corpses sometimes kept in break rooms</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36159886/a-grim-subway-reality-corpses-sometimes-kept-in-break-rooms"><span class="text">A grim subway reality: Corpses sometimes kept in break rooms</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 2:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 18:38:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36159886/a-grim-subway-reality-corpses-sometimes-kept-in-break-rooms"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/14680795_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36159886/a-grim-subway-reality-corpses-sometimes-kept-in-break-rooms"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/14680795_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>It's a largely overlooked but gory reality of the New York City subway system: When someone takes their life by jumping in front of a train, police need a place to put the mutilated body until a medical examiner truck arrives.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>It's a largely overlooked but gory reality of the New York City subway system: When someone takes their life by jumping in front of a train, police need a place to put the mutilated body until a medical examiner truck arrives.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-08-18 17:49:17"><h4 class="wnContent headline"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><span class="text">One arrested while opposing confederate fountain removal</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><span class="text">One arrested while opposing confederate fountain removal</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 18:18:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/9061241_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36168174/one-arrested-while-opposing-confederate-fountain-removal"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/9061241_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The City of Helena has begun removing a monument to Confederate soldiers that has been in a park in Montana's capital city since 1916.</p></span></div><div class="wnContent summary"><span class="text"><p>The City of Helena has begun removing a monument to Confederate soldiers that has been in a park in Montana's capital city since 1916.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-2 even displaySizeId-20 even-20"><meta content="General001"><meta content="2017-08-17 01:32:03"><h4 class="wnContent headline"><a href="/story/36153700/couple-has-made-it-in-townsend-glass-shop"><span class="text">Couple has "made it" in Townsend glass shop</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36153700/couple-has-made-it-in-townsend-glass-shop"><span class="text">Couple has "made it" in Townsend glass shop</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 16 2017 9:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 01:35:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36153700/couple-has-made-it-in-townsend-glass-shop"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/14674272_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36153700/couple-has-made-it-in-townsend-glass-shop"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/14674272_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jim and Terry Gundersen opened Goose Bay Handblown Glass&nbsp;in 2002... with one goal in mind: &quot;We always felt like we will have arrived once we start finding our glass at garage sales.&quot; Jim, a former blacksmith, had no problem transitioning into the business. Terry... well, she sacrificed a lot of sleep.&nbsp; &quot;The difficult part was that I was still working as a nurse, 12 hour night shifts, and then I would blow glass during the day,&quot; says Terry. Jim chimes i...</p> </span></div><div class="wnContent summary"><span class="text"><p>Jim and Terry Gundersen opened Goose Bay Handblown Glass&nbsp;in 2002... with one goal in mind: &quot;We always felt like we will have arrived once we start finding our glass at garage sales.&quot; Jim, a former blacksmith, had no problem transitioning into the business. Terry... well, she sacrificed a lot of sleep.&nbsp; &quot;The difficult part was that I was still working as a nurse, 12 hour night shifts, and then I would blow glass during the day,&quot; says Terry. Jim chimes i...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-08-16 18:39:48"><h4 class="wnContent headline"><a href="/story/36150629/attorney-general-fox-asks-congress-to-amend-sex-trafficking-law"><span class="text">Attorney General Fox Asks Congress to Amend Sex Trafficking Law</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36150629/attorney-general-fox-asks-congress-to-amend-sex-trafficking-law"><span class="text">Attorney General Fox Asks Congress to Amend Sex Trafficking Law</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 16 2017 6:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-16 22:55:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36150629/attorney-general-fox-asks-congress-to-amend-sex-trafficking-law"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/14670170_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36150629/attorney-general-fox-asks-congress-to-amend-sex-trafficking-law"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/14670170_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Montana Department of Justice sent out a press release stating that Attorney General Tim Fox joined&nbsp;49 other state and territorial attorneys general in a bi-partisan coalition&nbsp;urging Congress to&nbsp;amend the Communications Decency Act (CDA) to clarify that states, localities, and territories retain authority to investigate and prosecute facilitators of child sex trafficking wherever they operate, including online.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The Montana Department of Justice sent out a press release stating that Attorney General Tim Fox joined&nbsp;49 other state and territorial attorneys general in a bi-partisan coalition&nbsp;urging Congress to&nbsp;amend the Communications Decency Act (CDA) to clarify that states, localities, and territories retain authority to investigate and prosecute facilitators of child sex trafficking wherever they operate, including online.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 last"><meta content="News"><meta content="2017-08-15 19:14:50"><h4 class="wnContent headline"><a href="/story/36141148/montana-us-clashes-over-confederate-monuments-following-charlottesville"><span class="text">Montana, US: clashes over Confederate monuments following Charlottesville</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36141148/montana-us-clashes-over-confederate-monuments-following-charlottesville"><span class="text">Montana, US: clashes over Confederate monuments following Charlottesville</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, August 15 2017 8:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-16 00:51:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36141148/montana-us-clashes-over-confederate-monuments-following-charlottesville"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/14660280_G.jpg" title="Credit: Google 2017" alt="Credit: Google 2017"></a><span class="caption left width180"><span class="text">Credit: Google 2017</span></span></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36141148/montana-us-clashes-over-confederate-monuments-following-charlottesville"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/14660280_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Members of the American Indian Caucus are calling for the removal of a Confederate monument in Helena at Hill Park. Following the events in Charlottesville, VA Representative Shane Morigeau says it's past due that the Helena&nbsp;City Commission remove the statue, which was commissioned by the United Daughters of the Confederacy, a group listed as Neo-Confederate by the Southern Poverty Law Center.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Members of the American Indian Caucus are calling for the removal of a Confederate monument in Helena at Hill Park. Following the events in Charlottesville, VA Representative Shane Morigeau says it's past due that the Helena&nbsp;City Commission remove the statue, which was commissioned by the United Daughters of the Confederacy, a group listed as Neo-Confederate by the Southern Poverty Law Center.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFBB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><!-- KFBB Footer -->
<div id="csFooter">
	<div class="csColumn first">
		<h3>News</h3>
		<li><a href="/category/262244/news">News Home</a></li>
		<li><a href="/category/262244/news">Great Falls</a></li>
		<li><a href="/category/259548/news">Helena</a></li>
		<li><a href="/category/262690/state">State</a></li>
		<li><a href="/category/277361/politics">Montana Politics</a></li>
		<li><a href="/category/262691/national">National</a></li>
		<li><a href="/category/296887/wake-up-montana">Wake Up Montana</a></li>
	</div>
	<div class="csColumn">
		<h3>Weather</h3>

		<li><a href="/weather">Weather Home</a></li>
		<li><a href="/category/294096/interactive-radar">Interactive Radar</a></li>
		<li><a href="/category/295463/weather-maps">Weather Maps</a></li>
		<li><a href="/category/291446/mon">Cameras</a></li>
	</div>
	<div class="csColumn">
		<h3>Sports</h3>
		<li><a href="/category/259549/sports">Sports Home</a></li>
		<li><a href="/category/274217/cat-griz">Cat/Griz</a></li>
		<li><a href="/category/274218/prep">Prep</a></li>
		<li><a href="/category/274219/frontier">Frontier</a></li>
		<li><a href="/category/284225/pioneer-baseball">Pioneer Baseball</a></li>
		<li><a href="/category/274220/other">Other Sports</a></li>
	</div>
	<div class="csColumn">
		<h3>Community</h3>
		<li><a href="/category/259550/community">Community Spotlight</a></li>
		<li><a href="http://kfbb.eviesays.com/">Community Calendar</a></li>		
	</div>
	<div class="csColumn last">
		<h3>Features</h3>
		<li><a href="/category/262212/promotions-and-contests">Promotions and Contests </a></li>
		<li><a href="/story/21971233/bars-and-nightclubs">Bud Light Lime Light</a></li>
		<li><a href="/slideshow">Photo Galleries</a></li>
		<li><a href="/category/261925/programming">TV Guide</a></li>
	</div>
	<div class="csFooterBottom">
    <a target="_blank" href="http://www.worldnow.com"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png"></a>
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 Max Media. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>