<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j1vki1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j1vki1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fire Restrictions Rescinded - KFBB.com News, Sports and Weather</title>
<meta name="Description" content="Great Falls, MT -  Starting tomorrow at 12:01 a.m. all fire restrictions for federal, state, tribal, and county lands within the Helena and Great Falls Division of the Central Montana Zone will be ..."><meta name="KEYWORDS" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="news_keywords" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/09/28"><meta name="owner" content="KFBB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.12.2"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="fire-restrictions-rescinded"><meta property="og:title" content="Fire Restrictions Rescinded"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfbb.com/story/36479213/fire-restrictions-rescinded"><meta property="og:image" content="http://KFBB.images.worldnow.com/images/15031923_G.png"><meta property="og:description" content="Great Falls, MT -  Starting tomorrow at 12:01 a.m. all fire restrictions for federal, state, tribal, and county lands within the Helena and Great Falls Division of the Central Montana Zone will be ..."><link rel="canonical" href="http://www.kfbb.com/story/36479213/fire-restrictions-rescinded"><meta name="author" content="Blake Simonson"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fire Restrictions Rescinded"><meta name="twitter:description" content="Great Falls, MT -  Starting tomorrow at 12:01 a.m. all fire restrictions for federal, state, tribal, and county lands within the Helena and Great Falls Division of the Central Montana Zone will be ..."><meta name="twitter:image" content="http://KFBB.images.worldnow.com/images/15031923_G.png"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.12.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KFBB.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2011%3A52%3A26_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.12.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.12.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.12.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.12.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2283 UL
                    , #menu2283 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 A,
                    #menu2283 LI.wnOn .wnSublevel A,
                    #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2283 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2283 LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2283 .wnSublevel { background-color: #e1e9f7;  }
                #menu2283 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2283 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2283 .wnSublevel LI.wnHasSublevel A { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2283 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2283 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2283 .wnLeft { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2283 LI.wnOn .wnLeft { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2283 .wnRight { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2283 LI.wnOn .wnRight { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2283 .wnRight .wnMiddle { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2283 LI.wnOn .wnMiddle { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFBB',
            affiliateId : '1181',
            baseUrl : 'www.kfbb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '627557',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFBB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.12.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFBB';
wng_pageInfo.ownerAffiliateId=parseInt('1181',10);
wng_pageInfo.containerId=parseInt('36479213',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36479213/fire-restrictions-rescinded';
wng_pageInfo.content_authors='Blake Simonson';
wng_pageInfo.headline='Fire Restrictions Rescinded';
wng_pageInfo.pageTitle='Fire Restrictions Rescinded - KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTag='KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFBB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFBB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KFBB'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KFBB'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KFBB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2011%3A52%3A26_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFBB.config.js?ver=7.3.12.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.12.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><meta name="google-site-verification" content="l3_zzeGyEG_lyBj4QRe-pZkYCeSimdG-dXthO0kY8HQ"/><meta name="msvalidate.01" content="C0356CD4410E804CDBB7E0C37CD5EF94"/><meta property="fb:app_id" content="1391847927796848"/><!--
                END Page Include: HEAD-->
<!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.css"><script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.kfbb.com',concierge:{from:'top',threshold:150,cssPath:'http://global.images.worldnow.com/concierge/conciergewhite.css'}});};})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFBB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-54' ,"dma":'205' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Fire Restrictions Rescinded - KFBB.com News, Sports and Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://KFBB.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2283" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2283"><li class="wnFirstNode" id="menu2283_1-C259545"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2283_2-C262244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262244/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_2-C262244"><li class="wnFirstNode" id="menu2283_2_1-L630877"><span><a href="http://www.kfbb.com/category/262244/news">Great Falls</a></span></li><li class="" id="menu2283_2_2-C259548"><span><a href="/category/259548/news">Helena</a></span></li><li class="" id="menu2283_2_3-C262691"><span><a href="/category/262691/national">National</a></span></li><li class="" id="menu2283_2_11-C262690"><span><a href="/category/262690/state">State</a></span></li><li class="" id="menu2283_2_4-C298810"><span><a href="/category/298810/international">International</a></span></li><li class="" id="menu2283_2_5-C301668"><span><a href="/category/301668/wildfires">Wildfires</a></span></li><li class="" id="menu2283_2_6-C310668"><span><a href="/category/310668/hometown-election-headquarters">Election Headquarters</a></span></li><li class="" id="menu2283_2_7-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2283_2_8-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2283_2_9-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2283_2_10-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2283_3-C259546"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_3-C259546"><li class="wnFirstNode" id="menu2283_3_1-L651392"><span><a href="http://www.kfbb.com/weather">Weather Home</a></span></li><li class="" id="menu2283_3_2-C294096"><span><a href="/category/294096/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu2283_3_3-C295463"><span><a href="/category/295463/weather-maps">Weather Maps</a></span></li><li class="" id="menu2283_3_4-C291446"><span><a href="/category/291446/mon">MDT Road Cameras</a></span></li><li class="" id="menu2283_3_5-S23110780"><span><a href="/story/23110780/meteorologist-appearances-request">Meteorologist Appearances </a></span></li><li class="" id="menu2283_3_6-S23114479"><span><a href="/story/23114479/weather-photos">Weather Photos</a></span></li></ul></li><li class="" id="menu2283_4-C259549"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259549/sports">Sports</a></span></span></span></span></li><li class="" id="menu2283_5-C259550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259550/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_5-C259550"><li class="wnFirstNode" id="menu2283_5_1-C327561"><span><a href="/category/327561/community-spotlight">Community Spotlight</a></span></li><li class="" id="menu2283_5_2-L709673"><span><a href="http://kfbb.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu2283_5_3-L632040"><span><a href="/link/632040/lottery">Lottery</a></span></li><li class="" id="menu2283_5_4-C262932"><span><a href="/category/262932/movies">Movies</a></span></li></ul></li><li class="" id="menu2283_6-C261926"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261926/about-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_6-C261926"><li class="wnFirstNode" id="menu2283_6_2-C262327"><span><a href="/category/262327/our-team">Our Team</a></span></li><li class="" id="menu2283_6_1-C294147"><span><a href="/category/294147/interact">Interact</a></span></li><li class="" id="menu2283_6_3-C297322"><span><a href="/category/297322/employment">Employment</a></span></li><li class="" id="menu2283_6_4-S21970983"><span><a href="/story/21970983/advertise">Advertise</a></span></li><li class="" id="menu2283_6_5-S21971030"><span><a href="/story/21971030/contact-us">Contact Us</a></span></li><li class="" id="menu2283_6_6-C263002"><span><a href="/category/263002/dvd-request">DVD Request</a></span></li><li class="" id="menu2283_6_7-L793017"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2283"></div></div></div></div><div id="spacermenu2283" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2283', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fire Restrictions Rescinded</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 5:54 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 5:54 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, September 28, 2017 5:54 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, September 28, 2017 5:54 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Blake Simonson</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:blake.simonson@kfbb.com?body=http://www.kfbb.com/story/36479213/fire-restrictions-rescinded">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:blake.simonson@kfbb.com?body=http://www.kfbb.com/story/36479213/fire-restrictions-rescinded">blake.simonson@kfbb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KFBB.images.worldnow.com/images/15031923_G.png" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Great Falls, MT -&nbsp; Starting tomorrow&nbsp;at 12:01 a.m. all fire restrictions for federal, state, tribal, and county lands within the Helena and Great Falls Division of the&nbsp;Central Montana Zone will be rescinded, according to a press release from the Northern Rockies Coordinating Group.</p><p>The press release also list the counties that will remain in the fire restrictions and they are as follows:</p><ul>	<li>Stage II: Treasure</li>	<li>Stage I: Hill, Blaine, Judith Basin, Fergus, Petroleum, Wheatland, Musselshell and Powder River.</li></ul><p><iframe frameborder="0" height="600px" scrolling="no" src="https://docs.google.com/gview?url=http://KFBB.images.worldnow.com/library/70c0a9c0-33da-4f13-8d9e-323fc56e3bb3.pdf&amp;embedded=true" width="100%"></iframe></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-09-27 20:13:46"><h4 class="wnContent headline"><a href="/story/36468157/bruises-found-on-baby-man-says-he-lost-his-cool-over-literal-spilled-milk"><span class="text">Bruises found on baby, man says he lost his cool over literal spilled milk</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36468157/bruises-found-on-baby-man-says-he-lost-his-cool-over-literal-spilled-milk"><span class="text">Bruises found on baby, man says he lost his cool over literal spilled milk</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 6:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 22:28:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36468157/bruises-found-on-baby-man-says-he-lost-his-cool-over-literal-spilled-milk"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15021554_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36468157/bruises-found-on-baby-man-says-he-lost-his-cool-over-literal-spilled-milk"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15021554_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Great Falls, MT - Bruises on a baby lead to Great Falls man being charged with Assault On Minor.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Great Falls, MT - Bruises on a baby lead to Great Falls man being charged with Assault On Minor.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-2 even displaySizeId-10 even-10"><meta content="General002"><meta content="2017-09-28 04:45:50"><h4 class="wnContent headline"><a href="/story/36471600/new-ownership-takes-over-electric-city-conservatory"><span class="text">New ownership takes over Electric City Conservatory</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36471600/new-ownership-takes-over-electric-city-conservatory"><span class="text">New ownership takes over Electric City Conservatory</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 12:45 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 04:45:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>A local woman is making the transition from working at a floral shop, to owning one that&rsquo;s been in Great Falls for nearly 100 years. But, she couldn&rsquo;t do it alone....</p></span></div><div class="wnContent summary"><span class="text"><p>A local woman is making the transition from working at a floral shop, to owning one that&rsquo;s been in Great Falls for nearly 100 years. But, she couldn&rsquo;t do it alone....</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-3 odd displaySizeId-10 odd-10"><meta content="General001"><meta content="2017-09-27 15:05:01"><h4 class="wnContent headline"><a href="/story/36464835/helena-police-looking-for-woman"><span class="text">Helena Police looking for woman</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36464835/helena-police-looking-for-woman"><span class="text">Helena Police looking for woman</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 27 2017 11:05 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 15:05:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36464835/helena-police-looking-for-woman"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15018064_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36464835/helena-police-looking-for-woman"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15018064_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Helena Police Department &nbsp;is looking for help in identifying the female shown in the photos in relation to a theft and forgery case he is investigating from September 23rd. Anyone with information is asked to contact Officer Koester through the dispatch center at 406-442-3233 or email at ekoester@helenamt.gov. As always, tips can also be left with Crimestoppers at 406-443-2000 or online at&nbsp;www.helenacrimestoppers.com</p></span></div><div class="wnContent summary"><span class="text"><p>Helena Police Department &nbsp;is looking for help in identifying the female shown in the photos in relation to a theft and forgery case he is investigating from September 23rd. Anyone with information is asked to contact Officer Koester through the dispatch center at 406-442-3233 or email at ekoester@helenamt.gov. As always, tips can also be left with Crimestoppers at 406-443-2000 or online at&nbsp;www.helenacrimestoppers.com</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-10 even-10"><meta content="General001"><meta content="2017-09-28 11:16:06"><h4 class="wnContent headline"><a href="/story/36472968/huge-hunk-of-falling-granite-kills-1-injures-1-at-yosemite"><span class="text">Huge hunk of falling granite kills 1, injures 1 at Yosemite</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36472968/huge-hunk-of-falling-granite-kills-1-injures-1-at-yosemite"><span class="text">Huge hunk of falling granite kills 1, injures 1 at Yosemite</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 28 2017 7:16 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-28 11:16:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36472968/huge-hunk-of-falling-granite-kills-1-injures-1-at-yosemite"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/15026398_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36472968/huge-hunk-of-falling-granite-kills-1-injures-1-at-yosemite"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/15026398_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials at the park said Wednesday that they were searching for more victims after the rock fall at El Capitan.</p></span></div><div class="wnContent summary"><span class="text"><p>Officials at the park said Wednesday that they were searching for more victims after the rock fall at El Capitan.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 last"><meta content="News"><meta content="2017-09-25 22:32:01"><h4 class="wnContent headline"><a href="/story/36449099/group-of-teens-terrorize-great-falls-residents-during-robbery-spree"><span class="text">Group of teens terrorize Great Falls residents during robbery spree</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36449099/group-of-teens-terrorize-great-falls-residents-during-robbery-spree"><span class="text">Group of teens terrorize Great Falls residents during robbery spree</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, September 25 2017 7:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-25 23:05:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36449099/group-of-teens-terrorize-great-falls-residents-during-robbery-spree"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15002217_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36449099/group-of-teens-terrorize-great-falls-residents-during-robbery-spree"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15002217_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Great Falls, MT - Five teenagers have been arrested for a string of robberies in Great Falls that occurred over the weekend and one suspect is still on the loose.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Great Falls, MT - Five teenagers have been arrested for a string of robberies in Great Falls that occurred over the weekend and one suspect is still on the loose.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/262244/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature General001 story priority-1 odd displaySizeId-20 odd-20"><meta content="General001"><meta content="2017-09-26 22:23:38"><h4 class="wnContent headline"><a href="/story/36459131/im-very-nervous-specialists-parents-react-to-proposed-cuts-for-special-needs-children"><span class="text">"I'm very nervous": Specialists, parents react to proposed cuts for special needs children</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36459131/im-very-nervous-specialists-parents-react-to-proposed-cuts-for-special-needs-children"><span class="text">"I'm very nervous": Specialists, parents react to proposed cuts for special needs children</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 26 2017 11:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 03:42:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36459131/im-very-nervous-specialists-parents-react-to-proposed-cuts-for-special-needs-children"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15014633_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36459131/im-very-nervous-specialists-parents-react-to-proposed-cuts-for-special-needs-children"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15014633_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Earlier in September, the Governor's Office requested ten percent budget cut proposals from all departments. According to the Governor, this is due to a combination of factors, including what turned out to be an incredibly expensive wildfire season, and reduced revenues from coal, oil and agriculture.&nbsp; And now, residents are growing more and more concerned as to what these budget cuts could mean in the Department of Public Health and Human Services, specifically&nbsp;for our chi...</p></span></div><div class="wnContent summary"><span class="text"><p>Earlier in September, the Governor's Office requested ten percent budget cut proposals from all departments. According to the Governor, this is due to a combination of factors, including what turned out to be an incredibly expensive wildfire season, and reduced revenues from coal, oil and agriculture.&nbsp; And now, residents are growing more and more concerned as to what these budget cuts could mean in the Department of Public Health and Human Services, specifically&nbsp;for our chi...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-2 even displaySizeId-20 even-20"><meta content="General001"><meta content="2017-09-25 21:49:24"><h4 class="wnContent headline"><a href="/story/36448773/mattress-firm-student-athlete-of-the-week-conrads-brooke-mycke"><span class="text">Mattress Firm Student Athlete of the Week: Conrad's Brooke Mycke</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36448773/mattress-firm-student-athlete-of-the-week-conrads-brooke-mycke"><span class="text">Mattress Firm Student Athlete of the Week: Conrad's Brooke Mycke</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 26 2017 8:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-27 00:01:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36448773/mattress-firm-student-athlete-of-the-week-conrads-brooke-mycke"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15013118_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36448773/mattress-firm-student-athlete-of-the-week-conrads-brooke-mycke"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15013118_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>After games in the Conrad gym, when fans file out the doors and start to drive home, one athlete sticks around.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>After games in the Conrad gym, when fans file out the doors and start to drive home, one athlete sticks around.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-3 odd displaySizeId-20 odd-20"><meta content="General001"><meta content="2017-09-22 00:20:56"><h4 class="wnContent headline"><a href="/story/36425742/911-transcripts-from-officer-involved-shooting-released"><span class="text">911 transcripts from officer involved shooting released</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36425742/911-transcripts-from-officer-involved-shooting-released"><span class="text">911 transcripts from officer involved shooting released</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, September 21 2017 8:54 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-22 00:54:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36425742/911-transcripts-from-officer-involved-shooting-released"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/14976299_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36425742/911-transcripts-from-officer-involved-shooting-released"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/14976299_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Today, the 911 transcripts for the officer involved shooting that left one man dead have been released.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Today, the 911 transcripts for the officer involved shooting that left one man dead have been released.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-20 even-20 last"><meta content="General001"><meta content="2017-09-19 17:45:24"><h4 class="wnContent headline"><a href="/story/36403398/4-kids-injured-in-deadly-bus-crash"><span class="text">2 are dead after pickup collides with school bus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36403398/4-kids-injured-in-deadly-bus-crash"><span class="text">2 are dead after pickup collides with school bus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 19 2017 8:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-20 00:51:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36403398/4-kids-injured-in-deadly-bus-crash"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/14953151_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36403398/4-kids-injured-in-deadly-bus-crash"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/14953151_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two people were&nbsp;killed Tuesday morning after a pickup truck collided with a school bus near Glasgow.</p></span></div><div class="wnContent summary"><span class="text"><p>Two people were&nbsp;killed Tuesday morning after a pickup truck collided with a school bus near Glasgow.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFBB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
    <span>
            <a href="http://www.franklyinc.com/"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/kfbb/images/wn_copyright.png"></a>
        </span>
    <span>Copyright - All content © 2001 - 2017. All Rights Reserved. For more information on this site, please read our <a HREF='/global/story.asp?s=18990'>Privacy Policy</a>, <a HREF='/global/story.asp?s=18991' >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        </span>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>