<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"87295aca6c","applicationID":"47703323","transactionName":"ZANaMkECDEoDVUYLDl1JdglBDgNVC0xXBk4Z","queueTime":93,"applicationTime":187,"agent":"","atts":""}</script><script type="text/javascript">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</script><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j1vki1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j1vki1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Operation Christmas Child underway in Central Montana - KFBB.com News, Sports and Weather</title>
<meta name="Description" content="Help give back to those children in need this holiday season, through &quot;Operation Christmas Child.&quot;   Collection week is November 13th-20th... during that time, pick up a designated box from Hobby L..."><meta name="KEYWORDS" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="news_keywords" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/16"><meta name="owner" content="KFBB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="operation-christmas-child-underway-in-central-montana"><meta property="og:title" content="Operation Christmas Child underway in Central Montana"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfbb.com/story/36865944/operation-christmas-child-underway-in-central-montana"><meta property="og:image" content="http://KFBB.images.worldnow.com/images/15434428_G.jpg"><meta property="og:description" content="Help give back to those children in need this holiday season, through &quot;Operation Christmas Child.&quot;   Collection week is November 13th-20th... during that time, pick up a designated box from Hobby L..."><link rel="canonical" href="http://www.kfbb.com/story/36865944/operation-christmas-child-underway-in-central-montana"><meta name="author" content="Taylor Chase"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Operation Christmas Child underway in Central Montana"><meta name="twitter:description" content="Help give back to those children in need this holiday season, through &quot;Operation Christmas Child.&quot;   Collection week is November 13th-20th... during that time, pick up a designated box from Hobby L..."><meta name="twitter:image" content="http://KFBB.images.worldnow.com/images/15434428_G.jpg"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://KFBB.images.worldnow.com/interface/css/container-e.css?ver=2017-11-07%2012%3A38%3A49_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2283 UL
                    , #menu2283 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 A,
                    #menu2283 LI.wnOn .wnSublevel A,
                    #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2283 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2283 LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2283 .wnSublevel { background-color: #e1e9f7;  }
                #menu2283 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2283 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2283 .wnSublevel LI.wnHasSublevel A { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2283 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2283 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2283 .wnLeft { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2283 LI.wnOn .wnLeft { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2283 .wnRight { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2283 LI.wnOn .wnRight { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2283 .wnRight .wnMiddle { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2283 LI.wnOn .wnMiddle { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFBB',
            affiliateId : '1181',
            baseUrl : 'www.kfbb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '627557',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFBB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFBB';
wng_pageInfo.ownerAffiliateId=parseInt('1181',10);
wng_pageInfo.containerId=parseInt('36865944',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='General002';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36865944/operation-christmas-child-underway-in-central-montana';
wng_pageInfo.content_authors='Taylor Chase';
wng_pageInfo.headline='Operation Christmas Child underway in Central Montana';
wng_pageInfo.pageTitle='Operation Christmas Child underway in Central Montana - KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTag='KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFBB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFBB'},width:468,height:60,wncc:"General002",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General002",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General002",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KFBB'},width:300,height:75,wncc:"General002",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General002",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General002",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KFBB'},width:645,height:300,wncc:"General002",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KFBB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-07%2012%3A38%3A49_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFBB.config.js?ver=7.4.153_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><meta name="google-site-verification" content="l3_zzeGyEG_lyBj4QRe-pZkYCeSimdG-dXthO0kY8HQ"/><meta name="msvalidate.01" content="C0356CD4410E804CDBB7E0C37CD5EF94"/><meta property="fb:app_id" content="1391847927796848"/><!--
                END Page Include: HEAD-->
<!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.css"><script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.kfbb.com',concierge:{from:'top',threshold:150,cssPath:'http://global.images.worldnow.com/concierge/conciergewhite.css'}});};})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFBB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-54' ,"dma":'205' ,"group":'Cowles'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Operation Christmas Child underway in Central Montana - KFBB.com News, Sports and Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://KFBB.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2283" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2283"><li class="wnFirstNode" id="menu2283_1-C259545"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2283_2-C262244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262244/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_2-C262244"><li class="wnFirstNode" id="menu2283_2_1-L630877"><span><a href="http://www.kfbb.com/category/262244/news">Great Falls</a></span></li><li class="" id="menu2283_2_2-C259548"><span><a href="/category/259548/news">Helena</a></span></li><li class="" id="menu2283_2_3-C262691"><span><a href="/category/262691/national">National</a></span></li><li class="" id="menu2283_2_11-C262690"><span><a href="/category/262690/state">State</a></span></li><li class="" id="menu2283_2_4-C298810"><span><a href="/category/298810/international">International</a></span></li><li class="" id="menu2283_2_5-C301668"><span><a href="/category/301668/wildfires">Wildfires</a></span></li><li class="" id="menu2283_2_6-C310668"><span><a href="/category/310668/hometown-election-headquarters">Election Headquarters</a></span></li><li class="" id="menu2283_2_7-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2283_2_8-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2283_2_9-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2283_2_10-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2283_3-C259546"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_3-C259546"><li class="wnFirstNode" id="menu2283_3_1-L651392"><span><a href="http://www.kfbb.com/weather">Weather Home</a></span></li><li class="" id="menu2283_3_2-C295463"><span><a href="/category/295463/weather-maps">Weather Maps</a></span></li><li class="" id="menu2283_3_3-C291446"><span><a href="/category/291446/mon">MDT Road Cameras</a></span></li><li class="" id="menu2283_3_4-S23110780"><span><a href="/story/23110780/meteorologist-appearances-request">Meteorologist Appearances </a></span></li></ul></li><li class="" id="menu2283_4-L793655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://www.swxrightnow.com/category/284372/swx-home-montana||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sports</a></span></span></span></span></li><li class="" id="menu2283_5-C259550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259550/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_5-C259550"><li class="wnFirstNode" id="menu2283_5_1-C327561"><span><a href="/category/327561/community-spotlight">Community Spotlight</a></span></li><li class="" id="menu2283_5_2-L709673"><span><a href="http://kfbb.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu2283_5_3-C262932"><span><a href="/category/262932/movies">Movies</a></span></li></ul></li><li class="" id="menu2283_6-C261926"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261926/about-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_6-C261926"><li class="wnFirstNode" id="menu2283_6_1-C262327"><span><a href="/category/262327/our-team">Our Team</a></span></li><li class="" id="menu2283_6_2-C297322"><span><a href="/category/297322/employment">Employment</a></span></li><li class="" id="menu2283_6_3-C263002"><span><a href="/category/263002/dvd-request">DVD Request</a></span></li><li class="" id="menu2283_6_4-L793017"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu2283_6_5-L793654"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv/equal-employment-opportunity-records/||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2283"></div></div></div></div><div id="spacermenu2283" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2283', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Operation Christmas Child underway in Central Montana</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 7:48 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 7:48 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 7:52 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 7:52 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Taylor Chase, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Taylor.Chase@Cowlesmontana.com?body=http://www.kfbb.com/story/36865944/operation-christmas-child-underway-in-central-montana">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Taylor.Chase@Cowlesmontana.com?body=http://www.kfbb.com/story/36865944/operation-christmas-child-underway-in-central-montana">Taylor.Chase@Cowlesmontana.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13913610");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KFBB.images.worldnow.com/images/15434428_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Help give back to those children in need this holiday season, through &quot;Operation Christmas Child.&quot;&nbsp;</p><p>Collection week is November 13th-20th... during that time, pick up a designated box from Hobby Lobby and fill it with much-needed items for a child in one of three different age brackets, including ages 2-4 years, 5-9 years, and 10-14 years.&nbsp;</p><p>Organizer Debbie Wiggers says while donations are encouraged for all groups, girls between the ages of 10-14 years old are the most in need. She herself donates things like hair brushes, hair products, soap, gloves, hats, and anything else that can fit into the box.&nbsp;</p><p>To participate, pick up the box at Hobby Lobby, fill with items, and drop it off as the designated drop-off location, Harvest Springs Community Church in Great Falls, located at 1001 36th Ave. NE.</p><p>For more information or to track your donated box, go to Operation Christmas Child's <a href="https://www.samaritanspurse.org/what-we-do/operation-christmas-child/">website</a>.&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><!--Start of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="wnBlock displaySize displaySizeId8" id="DisplaySizeId8"><ul class="wnGroup contentGroup odd last"><li class="wnItem feature Community form priority-1 odd"><h4 class="wnContent headline"><span class="text">Community Spotlight</span></h4><div class="wnContent summary"><span class="text"><p><span style="font-size:14px"><span style="background:white"><span style="font-family:arial,sans-serif">Community spotlight is a live feature during our 5 p.m. Newscast that highlights events and activities open to the general public in central Montana. </span></span></span><span style="font-size:14px"><span style="font-family:arial,sans-serif">The segment is filmed Monday-Friday and is a 1-hour commitment, for a live interview in the KFBB studios.&nbsp;</span></span></p><h2></h2></span></div><div class="wnContent quickform loggedOut" id="FormId-39098"><div id="allformfields-39098" class="formfields"><div class="hidden-fields"><input type="hidden" name="formno" value="39098" submitfield="true"><input type="hidden" name="submittedfields" value=""><input type="hidden" name="allowmultipleentries" value="1"><input type="hidden" name="referrer" submitfield="true" value=""><input type="hidden" name="requireregistration" value="False" submitfield="true"><input type="hidden" name="isformcomplete" submitfield="true" value="0"><input type="hidden" name="landingpagetype" submitfield="true" value="0"></div><div class="memberinfo"><div class="pmloginLabel wnRequired"><h4><div class="wnMemberNonuser"><label>Email Address * </label></div><div class="wnMemberUser"><label>Logged in as:</label></div><span class="wnErrorMsg"></span></h4></div><div class="pmloginLink"><div class="wnMemberNonuser"><label>Log into</label><a class="wnMemberLogin" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('login');">Member Center</a></div><div class="wnMemberUser"><label>Not you?</label><a class="wnMemberLogout" href="#" onclick="return WNMemberCenterManager.gotoLoginLink('logout');">Log out</a></div></div></div><div class="wnFormField wnEmailInput"><input name="LoginEmailAddress" type="text" id="FormId-39098-EmailAddress" submitfield="true" validation="wnEmail wnRequried"><span class="wnFormField requireMessage">* denotes required fields</span></div><div class="wnFormField wnSingleText wnRequired"><h4><label>Zip Code*</label><span class="wnErrorMsg"></span></h4><input type="text" id="FormId-39098Field-ZipCode" submitfield="true" name="ZipCode" validation="wnRequired"></div><!--END wnFormField--><div class="wnFormField wnSingleText wnRequired"><h4><label>First Name*</label><span class="wnErrorMsg"></span></h4><input type="text" id="FormId-39098Field-FirstName" submitfield="true" name="FirstName" validation="wnRequired"></div><!--END wnFormField--><div class="wnFormField wnSingleText wnRequired"><h4><label>Last Name*</label><span class="wnErrorMsg"></span></h4><input type="text" id="FormId-39098Field-LastName" submitfield="true" name="LastName" validation="wnRequired"></div><!--END wnFormField--><div class="wnFormField wnSingleText wnRequired"><h4><label>Home Phone*</label><span class="wnErrorMsg"></span></h4><input type="text" id="FormId-39098Field-HomePhone" submitfield="true" name="HomePhone" validation="wnRequired"></div><!--END wnFormField--><div class="wnFormField wnSingleText wnRequired"><h4><label class="wnEscaped">Event/Organization Details (who, what, when, where, why)*</label><span class="wnErrorMsg"></span></h4><input name="FQ95892" type="text" id="FQ95892" submitfield="true" validation="wnRequired"></div><!--END wnFormField--><div class="wnFormField wnMultiText wnRequired"><h4><label class="wnEscaped">Event Date*</label><span class="wnErrorMsg"></span></h4><textarea rows="4" cols="26" name="FQ95893" id="FQ95893" submitfield="true" validation="wnRequired"></textarea></div><!--END wnFormField--><div class="wnSubmit wnFormField"><input value="Submit" type="submit" class="wnSubmit" onclick="WNFormManager.onFormSubmit('FormId-39098')" id="FormId-39098-FormSubmit"></div></div><div id="FormMultipleEntries39098" class="wnEscaped formMultipleEntryMessage">We're sorry, but only one entry is allowed per person.<BR/>Thank you for your continued interest.</div><div id="FormConfirmation39098" class="wnEscaped formConfirmationMessage"><p>Thank your for submitting your event or organization for a Community Spotlight segment on KFBB. If you are chosen Katie will contact you.</p></div></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><!--End of Display Size: Feature - Col 2A (8)--><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-17 00:05:15"><h4 class="wnContent headline"><a href="/story/36865689/woman-accused-of-stealing-4000-by-faking-returns-to-store"><span class="text">Woman accused of stealing $4,000 by faking returns to store</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36865689/woman-accused-of-stealing-4000-by-faking-returns-to-store"><span class="text">Woman accused of stealing $4,000 by faking returns to store</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 16 2017 8:14 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 01:14:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36865689/woman-accused-of-stealing-4000-by-faking-returns-to-store"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15433239_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36865689/woman-accused-of-stealing-4000-by-faking-returns-to-store"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15433239_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman is accused of stealing approximately $4,000 by faking returns at Sears Home Store. On November 15th, Great Falls Police Officers were dispatched to Sears Home Store for an embezzlement complaint. When police arrived, they contacted&nbsp;a Sears employee who reported a number of fraudulent returns to the store. According to charging documents, Sears loss prevention had discovered seven items had been returned to the store that&nbsp;had never been sold at any Sears Store with t...</p></span></div><div class="wnContent summary"><span class="text"><p>A woman is accused of stealing approximately $4,000 by faking returns at Sears Home Store. On November 15th, Great Falls Police Officers were dispatched to Sears Home Store for an embezzlement complaint. When police arrived, they contacted&nbsp;a Sears employee who reported a number of fraudulent returns to the store. According to charging documents, Sears loss prevention had discovered seven items had been returned to the store that&nbsp;had never been sold at any Sears Store with t...</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-11-16 22:52:34"><h4 class="wnContent headline"><a href="/story/36865037/court-documents-35-time-offender-tried-to-headbutt-officers"><span class="text">Court documents: 35 time offender tried to headbutt officers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36865037/court-documents-35-time-offender-tried-to-headbutt-officers"><span class="text">Court documents: 35 time offender tried to headbutt officers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 16 2017 6:06 PM EST</span><span class="wnContent timestamp gmttime">2017-11-16 23:06:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36865037/court-documents-35-time-offender-tried-to-headbutt-officers"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15433046_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36865037/court-documents-35-time-offender-tried-to-headbutt-officers"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15433046_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>One man is facing charges after allegedly attempting to headbutt officers while being put under arrest.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>One man is facing charges after allegedly attempting to headbutt officers while being put under arrest.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-11-17 00:55:14"><h4 class="wnContent headline"><a href="/story/36865995/man-accused-of-assaulting-victim-for-refusing-to-buy-something-to-get-him-high"><span class="text">Man accused of assaulting victim for refusing to buy something to "get him high"</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36865995/man-accused-of-assaulting-victim-for-refusing-to-buy-something-to-get-him-high"><span class="text">Man accused of assaulting victim for refusing to buy something to "get him high"</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 16 2017 7:55 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 00:55:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36865995/man-accused-of-assaulting-victim-for-refusing-to-buy-something-to-get-him-high"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15434447_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36865995/man-accused-of-assaulting-victim-for-refusing-to-buy-something-to-get-him-high"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15434447_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A victim reportedly told GFPD officers she was assaulted when she refused to get James Leroy Raulston something that could &quot;get him high.&quot;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A victim reportedly told GFPD officers she was assaulted when she refused to get James Leroy Raulston something that could &quot;get him high.&quot;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-11-17 19:52:30"><h4 class="wnContent headline"><a href="/story/36872641/police-report-man-tells-victim-ill-strangle-you-right-in-front-of-them"><span class="text">Police report: Man tells victim "I'll strangle you right in front of them"</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36872641/police-report-man-tells-victim-ill-strangle-you-right-in-front-of-them"><span class="text">Police report: Man tells victim "I'll strangle you right in front of them"</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 3:01 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 20:01:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36872641/police-report-man-tells-victim-ill-strangle-you-right-in-front-of-them"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/13114171_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36872641/police-report-man-tells-victim-ill-strangle-you-right-in-front-of-them"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/13114171_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>One man accused of strangling a woman made his initial court appearance today in Great Falls.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>One man accused of strangling a woman made his initial court appearance today in Great Falls.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-5 odd displaySizeId-10 odd-10 last"><meta content="General001"><meta content="2017-11-16 23:16:53"><h4 class="wnContent headline"><a href="/story/36865244/twins-charged-in-allegedly-poaching-8-bull-elk"><span class="text">Twins charged in allegedly poaching 8 bull elk</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36865244/twins-charged-in-allegedly-poaching-8-bull-elk"><span class="text">Twins charged in allegedly poaching 8 bull elk</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, November 16 2017 6:20 PM EST</span><span class="wnContent timestamp gmttime">2017-11-16 23:20:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36865244/twins-charged-in-allegedly-poaching-8-bull-elk"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15433287_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36865244/twins-charged-in-allegedly-poaching-8-bull-elk"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15433287_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Twin brothers James Page, and William Page, 32, have been charged with 16 crimes and 8 felonies of poaching bull elk over years on 3 Bar Ranch by the Snowy Mountains near Lewistown.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Twin brothers James Page, and William Page, 32, have been charged with 16 crimes and 8 felonies of poaching bull elk over years on 3 Bar Ranch by the Snowy Mountains near Lewistown.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/262244/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-11-14 21:36:57"><h4 class="wnContent headline"><a href="/story/36843472/results-from-mule-deer-care-positive-for-chronic-wasting-disease"><span class="text">Results from mule deer care positive for chronic wasting disease</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36843472/results-from-mule-deer-care-positive-for-chronic-wasting-disease"><span class="text">Results from mule deer care positive for chronic wasting disease</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, November 15 2017 8:07 PM EST</span><span class="wnContent timestamp gmttime">2017-11-16 01:07:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36843472/results-from-mule-deer-care-positive-for-chronic-wasting-disease"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15412933_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36843472/results-from-mule-deer-care-positive-for-chronic-wasting-disease"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15412933_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Montana Fish Wildlife &amp; Parks says a second mule deer buck from hunting district 510 was found to be suspect for chronic wasting disease.</p></span></div><div class="wnContent summary"><span class="text"><p>Montana Fish Wildlife &amp; Parks says a second mule deer buck from hunting district 510 was found to be suspect for chronic wasting disease.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-11-15 02:16:48"><h4 class="wnContent headline"><a href="/story/36845460/invest-in-something-special-campaign"><span class="text">Invest in Something Special campaign</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36845460/invest-in-something-special-campaign"><span class="text">Invest in Something Special campaign</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 14 2017 9:24 PM EST</span><span class="wnContent timestamp gmttime">2017-11-15 02:24:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36845460/invest-in-something-special-campaign"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15415133_G.png"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36845460/invest-in-something-special-campaign"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15415133_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Special Olympics Montana is teaming up with Voya for a social media campaign to raise money for Special Olympics athletes.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Special Olympics Montana is teaming up with Voya for a social media campaign to raise money for Special Olympics athletes.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-11-14 18:44:52"><h4 class="wnContent headline"><a href="/story/36842040/the-latest-california-shooter-fired-without-provocation"><span class="text">The Latest: California shooter fired 'without provocation'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36842040/the-latest-california-shooter-fired-without-provocation"><span class="text">The Latest: California shooter fired 'without provocation'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 14 2017 5:59 PM EST</span><span class="wnContent timestamp gmttime">2017-11-14 22:59:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>RED BLUFF, Calif. (AP) -&nbsp;At least 10 children and adults have been hospitalized after a series of shootings in rural Northern California that left five dead, including the gunman.</p></span></div><div class="wnContent summary"><span class="text"><p>RED BLUFF, Calif. (AP) -&nbsp;At least 10 children and adults have been hospitalized after a series of shootings in rural Northern California that left five dead, including the gunman.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 last"><meta content="News"><meta content="2017-11-14 18:44:13"><h4 class="wnContent headline"><a href="/story/36842036/the-latest-pence-says-us-to-offer-support-after-shooting"><span class="text">The Latest: Pence says US to offer support after shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36842036/the-latest-pence-says-us-to-offer-support-after-shooting"><span class="text">The Latest: Pence says US to offer support after shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, November 14 2017 5:40 PM EST</span><span class="wnContent timestamp gmttime">2017-11-14 22:40:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/36842036/the-latest-pence-says-us-to-offer-support-after-shooting"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/15411343_G.jpg"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/36842036/the-latest-pence-says-us-to-offer-support-after-shooting"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/15411343_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>RED BLUFF, Calif. (AP) - Authorities say three people have been killed in shootings at multiple locations in rural Northern California, and the shooter has been killed by law enforcement. Students also were shot and wounded at an elementary school.</p></span></div><div class="wnContent summary"><span class="text"><p>RED BLUFF, Calif. (AP) - Authorities say three people have been killed in shootings at multiple locations in rural Northern California, and the shooter has been killed by law enforcement. Students also were shot and wounded at an elementary school.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFBB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
    <span>
            <a href="http://www.franklyinc.com/"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/kfbb/images/wn_copyright.png"></a>
        </span>
    <span>Copyright - All content © 2001 - 2017. All Rights Reserved. For more information on this site, please read our <a HREF='/global/story.asp?s=18990'>Privacy Policy</a>, <a HREF='/global/story.asp?s=18991' >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        </span>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>