<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9j1vki1" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9j1vki1";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Local Business Spotlight: Bass Clef School of Music - KFBB.com News, Sports and Weather</title>
<meta name="Description" content="Music, from an early age we’re all exposed to it. It speaks to our tastes, style and what we enjoy. But, where did we learn to appreciate it, and in some cases, play an instrument? In tonight’s Loc..."><meta name="KEYWORDS" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="news_keywords" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/30"><meta name="owner" content="KFBB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.7.0-new.1"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="local-business-spotlight-bass-clef-school-of-music"><meta property="og:title" content="Local Business Spotlight: Bass Clef School of Music"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfbb.com/story/37850590/local-business-spotlight-bass-clef-school-of-music"><meta property="og:image" content="http://KFBB.images.worldnow.com/images/16437701_G.png?lastEditedDate=20180330235030"><meta property="og:description" content="Music, from an early age we’re all exposed to it. It speaks to our tastes, style and what we enjoy. But, where did we learn to appreciate it, and in some cases, play an instrument? In tonight’s Loc..."><link rel="canonical" href="http://www.kfbb.com/story/37850590/local-business-spotlight-bass-clef-school-of-music"><meta name="author" content="Ty Hawkins"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Local Business Spotlight: Bass Clef School of Music"><meta name="twitter:description" content="Music, from an early age we’re all exposed to it. It speaks to our tastes, style and what we enjoy. But, where did we learn to appreciate it, and in some cases, play an instrument? In tonight’s Loc..."><meta name="twitter:image" content="http://KFBB.images.worldnow.com/images/16437701_G.png?lastEditedDate=20180330235030"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.7.0-new.1_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KFBB.images.worldnow.com/interface/css/container-e.css?ver=2018-03-13%2014%3A38%3A58_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.7.0-new.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.7.0-new.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.7.0-new.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2283 UL
                    , #menu2283 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 A,
                    #menu2283 LI.wnOn .wnSublevel A,
                    #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2283 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2283 LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2283 .wnSublevel { background-color: #e1e9f7;  }
                #menu2283 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2283 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2283 .wnSublevel LI.wnHasSublevel A { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2283 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2283 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2283 .wnLeft { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2283 LI.wnOn .wnLeft { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2283 .wnRight { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2283 LI.wnOn .wnRight { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2283 .wnRight .wnMiddle { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2283 LI.wnOn .wnMiddle { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFBB',
            affiliateId : '1181',
            baseUrl : 'www.kfbb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '627557',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFBB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.7.0-new.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFBB';
wng_pageInfo.ownerAffiliateId=parseInt('1181',10);
wng_pageInfo.containerId=parseInt('37850590',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='General002';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37850590/local-business-spotlight-bass-clef-school-of-music';
wng_pageInfo.content_authors='Ty Hawkins';
wng_pageInfo.headline='Local Business Spotlight: Bass Clef School of Music';
wng_pageInfo.pageTitle='Local Business Spotlight: Bass Clef School of Music - KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTag='KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFBB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFBB'},width:468,height:60,wncc:"General002",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General002",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General002",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KFBB'},width:300,height:75,wncc:"General002",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General002",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General002",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KFBB'},width:645,height:300,wncc:"General002",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KFBB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-13%2014%3A38%3A58_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFBB.config.js?ver=7.7.0-new.1_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.7.0-new.1_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><meta name="google-site-verification" content="l3_zzeGyEG_lyBj4QRe-pZkYCeSimdG-dXthO0kY8HQ"/><meta name="msvalidate.01" content="C0356CD4410E804CDBB7E0C37CD5EF94"/><meta property="fb:app_id" content="1391847927796848"/><!--
                END Page Include: HEAD-->
<!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.css"><script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.kfbb.com',concierge:{from:'top',threshold:150,cssPath:'http://global.images.worldnow.com/concierge/conciergewhite.css'}});};})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFBB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '205', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-54' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Local Business Spotlight: Bass Clef School of Music - KFBB.com News, Sports and Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://KFBB.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2283" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2283"><li class="wnFirstNode" id="menu2283_1-C259545"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2283_2-C262244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262244/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_2-C262244"><li class="wnFirstNode" id="menu2283_2_1-L630877"><span><a href="http://www.kfbb.com/category/262244/news">Great Falls</a></span></li><li class="" id="menu2283_2_2-C259548"><span><a href="/category/259548/news">Helena</a></span></li><li class="" id="menu2283_2_3-C262691"><span><a href="/category/262691/national">National</a></span></li><li class="" id="menu2283_2_10-C262690"><span><a href="/category/262690/state">State</a></span></li><li class="" id="menu2283_2_4-C298810"><span><a href="/category/298810/international">International</a></span></li><li class="" id="menu2283_2_5-C301668"><span><a href="/category/301668/wildfires">Wildfires</a></span></li><li class="" id="menu2283_2_6-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2283_2_7-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2283_2_8-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2283_2_9-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2283_3-C259546"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_3-C259546"><li class="wnFirstNode" id="menu2283_3_1-L651392"><span><a href="http://www.kfbb.com/weather">Weather Home</a></span></li><li class="" id="menu2283_3_2-C295463"><span><a href="/category/295463/weather-maps">Weather Maps</a></span></li><li class="" id="menu2283_3_3-C291446"><span><a href="/category/291446/mon">MDT Road Cameras</a></span></li><li class="" id="menu2283_3_4-S23110780"><span><a href="/story/23110780/meteorologist-appearances-request">Meteorologist Appearances </a></span></li></ul></li><li class="" id="menu2283_4-L793655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://www.swxrightnow.com/category/284372/swx-home-montana||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sports</a></span></span></span></span></li><li class="" id="menu2283_5-C259550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259550/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_5-C259550"><li class="wnFirstNode" id="menu2283_5_1-C327561"><span><a href="/category/327561/community-spotlight">Community Spotlight</a></span></li><li class="" id="menu2283_5_2-L709673"><span><a href="javascript:OpenWin('http://kfbb.eviesays.com/||height=600,width=900,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Community Calendar</a></span></li><li class="" id="menu2283_5_3-C262932"><span><a href="/category/262932/movies">Movies</a></span></li></ul></li><li class="" id="menu2283_6-C261926"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261926/about-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_6-C261926"><li class="wnFirstNode" id="menu2283_6_1-C262327"><span><a href="/category/262327/our-team">Our Team</a></span></li><li class="" id="menu2283_6_2-C297322"><span><a href="/category/297322/employment">Employment</a></span></li><li class="" id="menu2283_6_3-C328845"><span><a href="/category/328845/fcc">FCC-EEO Reports</a></span></li><li class="" id="menu2283_6_4-C263002"><span><a href="/category/263002/dvd-request">DVD Request</a></span></li><li class="" id="menu2283_6_5-L793017"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu2283_6_6-L793654"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv/equal-employment-opportunity-records/||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2283"></div></div></div></div><div id="spacermenu2283" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2283', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Local Business Spotlight: Bass Clef School of Music</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, March 30, 2018 11:51 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, March 30, 2018 11:51 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, March 30, 2018 11:53 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, March 30, 2018 11:53 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Ty Hawkins, Anchor/Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:thawkins@kfbb.com?body=http://www.kfbb.com/story/37850590/local-business-spotlight-bass-clef-school-of-music">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:thawkins@kfbb.com?body=http://www.kfbb.com/story/37850590/local-business-spotlight-bass-clef-school-of-music">thawkins@kfbb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.satin.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14239608");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KFBB.images.worldnow.com/images/16437701_G.png?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180330235030" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">In 2015, Tim Bass opened the doors to Bass Clef School of Music in Great Falls, where&rsquo;s he&rsquo;s fulfilling a dream in sharing his knowledge of music.</span></span></span></p><p><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&ldquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">I love working with kids, I love doing what I do. To me, music is about having fun,&quot; Bass said. </span></span></span></span></p><p><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">He, along with four other instructors now teach over 80 students of all ages. Depending on the student</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&rsquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">s interests, the school caters to a wide range of music, generally through private lessons.<br /><br />&quot;Everyone learns differently,</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&rdquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt"> he said.</span></span></span></span></p><p><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&ldquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">So we have to actually focus on developing a lesson plan that works for each person specifically&quot;</span></span></span></span></p><p><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">One of his instructors is C.M.R freshmen Kailey Dunbar, who</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&rsquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">s also in the school</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&rsquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">s orchestra. She enjoys learning through teaching, while also getting experience.<br /><br />&quot;I love it,</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&rdquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt"> she said. </span></span></span></span></p><p><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&ldquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">I absolutely love it. Knowing I'm helping them learn&nbsp;how to appreciate music.&quot;</span></span></span></span><br />&nbsp;</p><p><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">As the school continues to grow and diversify, their vision remains the same.</span></span></span></span><br />&nbsp;</p><p><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">&quot;There was a school that started many, many, years ago not much different than me. Now they're the most recognized music school in the world, and that's Julliard,</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&rdquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt"> Bass said. </span></span></span></span></p><p><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&ldquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">Wouldn</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:georgia,serif"><span style="font-size:10.5pt">&rsquo;</span></span></span></span><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">t it be cool to have that kind of scenario in Great Falls, Montana? </span></span></span></span></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-03-23 16:08:35"><h4 class="wnContent headline"><a href="/story/37795320/second-witness-identified-in-great-falls-murder"><span class="text">Second witness identified in Great Falls Murder</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37795320/second-witness-identified-in-great-falls-murder"><span class="text">Second witness identified in Great Falls Murder</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, March 23 2018 12:08 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-23 16:08:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 4:43 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 20:43:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>Four days after Lloyd Geaudry was found dead in the middle of the street, police aren't saying if&nbsp;they are any closer to finding the person responsible for his death.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Four days after Lloyd Geaudry was found dead in the middle of the street, police aren't saying if&nbsp;they are any closer to finding the person responsible for his death.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-2 even displaySizeId-10 even-10"><meta content="General002"><meta content="2018-03-30 15:36:16"><h4 class="wnContent headline"><a href="/story/37846821/postponed-carter-easter-egg-hunt"><span class="text">POSTPONED: Carter Easter Egg Hunt</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37846821/postponed-carter-easter-egg-hunt"><span class="text">POSTPONED: Carter Easter Egg Hunt</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 11:36 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 15:36:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 11:36 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 15:36:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37846821/postponed-carter-easter-egg-hunt"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16432782_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180330113528"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37846821/postponed-carter-easter-egg-hunt"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16432782_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180330113528"></a></div><div class="wnContent summary abridged"><span class="text">The annual Easter Egg Hunt at the Schuler Ranch has been postponed due to expected snow in the area.&nbsp; Although the event is by invitation only, they are expecting over 1,000 people.&nbsp;&nbsp;  The Carter Easter Egg Hunt will now take place on April 7th.</span></div><div class="wnContent summary"><span class="text">The annual Easter Egg Hunt at the Schuler Ranch has been postponed due to expected snow in the area.&nbsp; Although the event is by invitation only, they are expecting over 1,000 people.&nbsp;&nbsp;  The Carter Easter Egg Hunt will now take place on April 7th.</span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-3 odd displaySizeId-10 odd-10"><meta content="General002"><meta content="2018-03-30 19:47:12"><h4 class="wnContent headline"><a href="/story/37848344/easter-events-around-great-falls"><span class="text">Easter events around Great Falls</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37848344/easter-events-around-great-falls"><span class="text">Easter events around Great Falls</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 3:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 19:47:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, March 30 2018 3:47 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-30 19:47:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37848344/easter-events-around-great-falls"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16434294_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180330154655"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37848344/easter-events-around-great-falls"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16434294_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180330154655"></a></div><div class="wnContent summary abridged"><span class="text"><p>Here's a look at a few Easter events happening on Saturday around town: &bull; Annual Easter Egg Hunt @ Gibson Park 11:00 am for kids ages 1-9 &bull; Downtown Business Easter Egg Hunt / Downtown Great Falls / 9 eggs hidden with special prizes in various stores along Central Ave. &bull;&nbsp;Crossroads Easter Eggstravaganza Community Easter Egg Hunt 11:00 am in Montana Park on Fox Farm Road for kids ages 0-10</p></span></div><div class="wnContent summary"><span class="text"><p>Here's a look at a few Easter events happening on Saturday around town: &bull; Annual Easter Egg Hunt @ Gibson Park 11:00 am for kids ages 1-9 &bull; Downtown Business Easter Egg Hunt / Downtown Great Falls / 9 eggs hidden with special prizes in various stores along Central Ave. &bull;&nbsp;Crossroads Easter Eggstravaganza Community Easter Egg Hunt 11:00 am in Montana Park on Fox Farm Road for kids ages 0-10</p></span></div><div class="wnClear"></div></li><li class="wnItem feature SearchResults story priority-4 even displaySizeId-10 even-10"><meta content="Search Results"><meta content="1999-09-02 13:27:28"><h4 class="wnContent headline"><a href="/story/8945/our-apologies"><span class="text">Our Apologies</span></a></h4><div class="wnContent summary abridged"><span class="text"><p>The page you requested is currently unavailable. Pages on this site are constantly being revised, updated, and occasionally removed. You may have followed an outdated link or have outdated pages in your</p></span></div><div class="wnContent summary"><span class="text"><p>You have reached a page which is currently unavailable. We apologize for any inconvenience. Please use your browser's BACK button to return to the previous page</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 last"><meta content="News"><meta content="2014-02-12 00:18:46"><h4 class="wnContent headline"><a href="/story/24697591/photos-inmates-currently-sentenced-to-death-in-washington-state"><span class="text">PHOTOS: Inmates Currently Sentenced To Death In Washington State</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/24697591/photos-inmates-currently-sentenced-to-death-in-washington-state"><span class="text">PHOTOS: Inmates Currently Sentenced To Death In Washington State</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, February 11 2014 9:27 PM EST</span><span class="wnContent timestamp gmttime">2014-02-12 02:27:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, February 11 2014 9:27 PM EST</span><span class="wnContent timestamp gmttime">2014-02-12 02:27:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/24697591/photos-inmates-currently-sentenced-to-death-in-washington-state"><img border="0" width="180" data-path="http://khq.images.worldnow.com/images/3280209_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/24697591/photos-inmates-currently-sentenced-to-death-in-washington-state"><img border="0" width="115" data-path="http://khq.images.worldnow.com/images/3280209_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">SPOKANE, Wash. - On Tuesday Washington Governor Jay Inslee announced he is suspending the use of the death penalty in Washington state. So who does this affect at the moment? KHQ found there are currently nine men sentenced to death in Washington state.</span></div><div class="wnContent summary"><span class="text">SPOKANE, Wash. - On Tuesday Washington Governor Jay Inslee announced he is suspending the use of the death penalty in Washington state. So who does this affect at the moment? KHQ found there are currently nine men sentenced to death in Washington state.</span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/262244/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature General001 story priority-1 odd displaySizeId-20 odd-20"><meta content="General001"><meta content="2018-03-28 22:36:34"><h4 class="wnContent headline"><a href="/story/37832703/local-non-profit-gets-unwanted-guns-off-the-streets"><span class="text">Local non-profit gets unwanted guns off the streets</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37832703/local-non-profit-gets-unwanted-guns-off-the-streets"><span class="text">Local non-profit gets unwanted guns off the streets</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, March 28 2018 6:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-28 22:36:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, March 28 2018 6:36 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-28 22:36:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37832703/local-non-profit-gets-unwanted-guns-off-the-streets"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16418355_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180328183322"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37832703/local-non-profit-gets-unwanted-guns-off-the-streets"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16418355_G.jpeg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180328183322"></a></div><div class="wnContent summary abridged"><span class="text">HELENA, Mont.-There are an estimated 300 million guns in the United States. Thousands of broken or unwanted guns illegally end up in places like garage sales or flea markets.  The National Center for Unwanted Firearms goals is simple.  &quot;Somebody needed to be responsible and get rid of the junk and do things to keep them from falling into the wrong hands,&rdquo; said Bruce Seiler, President of the organization.   &nbsp; The non-profit does one of three things with the guns they re...</span></div><div class="wnContent summary"><span class="text">HELENA, Mont.-There are an estimated 300 million guns in the United States. Thousands of broken or unwanted guns illegally end up in places like garage sales or flea markets.  The National Center for Unwanted Firearms goals is simple.  &quot;Somebody needed to be responsible and get rid of the junk and do things to keep them from falling into the wrong hands,&rdquo; said Bruce Seiler, President of the organization.   &nbsp; The non-profit does one of three things with the guns they re...</span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-2 even displaySizeId-20 even-20"><meta content="General001"><meta content="2018-03-20 15:28:02"><h4 class="wnContent headline"><a href="/story/37766529/update-lewis-clark-county-coroner-releases-preliminary-autopsy-findings"><span class="text">Update: Lewis & Clark County Coroner releases preliminary autopsy findings</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37766529/update-lewis-clark-county-coroner-releases-preliminary-autopsy-findings"><span class="text">Update: Lewis & Clark County Coroner releases preliminary autopsy findings</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, March 20 2018 11:28 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-20 15:28:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, March 22 2018 3:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-22 19:09:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37766529/update-lewis-clark-county-coroner-releases-preliminary-autopsy-findings"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10820643_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326112705"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37766529/update-lewis-clark-county-coroner-releases-preliminary-autopsy-findings"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10820643_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180326112705"></a></div><div class="wnContent summary abridged"><span class="text"><p>An arrest has been made in the suspicious deaths of a&nbsp;man and a woman in Helena. Authorities are charging their adult son with the crime.</p></span></div><div class="wnContent summary"><span class="text"><p>An arrest has been made in the suspicious deaths of a&nbsp;man and a woman in Helena. Authorities are charging their adult son with the crime.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-3 odd displaySizeId-20 odd-20"><meta content="General002"><meta content="2018-03-22 00:25:13"><h4 class="wnContent headline"><a href="/story/37780934/not-guilty-benefis-wins-case-against-robert-back"><span class="text">NOT GUILTY: Benefis wins case against Robert Back</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37780934/not-guilty-benefis-wins-case-against-robert-back"><span class="text">NOT GUILTY: Benefis wins case against Robert Back</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, March 21 2018 8:25 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-22 00:25:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, March 21 2018 8:25 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-22 00:25:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37780934/not-guilty-benefis-wins-case-against-robert-back"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180321224741"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37780934/not-guilty-benefis-wins-case-against-robert-back"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/10106375_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180321224741"></a></div><div class="wnContent summary abridged"><span class="text">After 13 days of trial, the jury reached a verdict in the Robert Back vs. Benefis case in just 2 1/2 hours.  Robert Back suffered a life-changing head injury while playing football for Belt High School in 2014 and is now a quadriplegic.&nbsp;  His family already settled their lawsuit against the Belt School District and received&nbsp;$750,000.&nbsp;  The family is also seeking damages from Benefis for their role in discovering and handling Roberts injury.</span></div><div class="wnContent summary"><span class="text">After 13 days of trial, the jury reached a verdict in the Robert Back vs. Benefis case in just 2 1/2 hours.  Robert Back suffered a life-changing head injury while playing football for Belt High School in 2014 and is now a quadriplegic.&nbsp;  His family already settled their lawsuit against the Belt School District and received&nbsp;$750,000.&nbsp;  The family is also seeking damages from Benefis for their role in discovering and handling Roberts injury.</span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-4 even displaySizeId-20 even-20 last"><meta content="General002"><meta content="2018-03-21 02:43:02"><h4 class="wnContent headline"><a href="/story/37771739/wind-farm-could-bring-cheaper-utility-bill"><span class="text">Wind farm could bring cheaper utility bill</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37771739/wind-farm-could-bring-cheaper-utility-bill"><span class="text">Wind farm could bring cheaper utility bill</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, March 20 2018 10:43 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-21 02:43:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 20 2018 11:45 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-21 03:45:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/37771739/wind-farm-could-bring-cheaper-utility-bill"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16360070_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180320223927"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/37771739/wind-farm-could-bring-cheaper-utility-bill"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16360070_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180320223927"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cheaper utility bills could be on the horizon. Elite Clean Energy is building a new 80-megawatt wind farm near the Geyser area. The new facility will supply energy to NorthWestern Energy under a 15-year power sale agreement. 80 megawatts of renewable energy will come from wind turbines and could supply almost 50,000 homes with green energy.&nbsp; Brett Doney, GFDA President, said this only going to add to the golden triangle's already stellar agriculture scene. Doney said, &quot;en...</p></span></div><div class="wnContent summary"><span class="text"><p>Cheaper utility bills could be on the horizon. Elite Clean Energy is building a new 80-megawatt wind farm near the Geyser area. The new facility will supply energy to NorthWestern Energy under a 15-year power sale agreement. 80 megawatts of renewable energy will come from wind turbines and could supply almost 50,000 homes with green energy.&nbsp; Brett Doney, GFDA President, said this only going to add to the golden triangle's already stellar agriculture scene. Doney said, &quot;en...</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFBB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
    <span>
            <a href="http://www.franklyinc.com/"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/kfbb/images/wn_copyright.png"></a>
        </span>
    <span>Copyright - All content © 2001 - 2018. All Rights Reserved. For more information on this site, please read our <a HREF='/global/story.asp?s=18990'>Privacy Policy</a>, <a HREF='/global/story.asp?s=18991' >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        </span>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>