<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Preliminary results: Helena Fire Department levy passes - KFBB.com News, Sports and Weather</title>
<meta name="Description" content="HELENA, Mont.,- A levy that will give firefighters their first budget increase in more than two decades passed Tuesday night, according to preliminary results. Sixty-nine percent voted in favor of ..."><meta name="KEYWORDS" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="news_keywords" content="Great Falls news,Helena news,KFBB.com,ABC 5,ABC 21, Great Falls Weather, Helena Weather, Montana Sports, Montana Weather,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/06"><meta name="owner" content="KFBB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS06"><meta name="wnreadableurl" content="preliminary-results-helena-fire-department-levy-passes"><meta property="og:title" content="Preliminary results: Helena Fire Department levy passes"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kfbb.com/story/38358498/preliminary-results-helena-fire-department-levy-passes"><meta property="og:image" content="http://KFBB.images.worldnow.com/images/16622459_G.jpg?lastEditedDate=20180425191329"><meta property="og:description" content="HELENA, Mont.,- A levy that will give firefighters their first budget increase in more than two decades passed Tuesday night, according to preliminary results. Sixty-nine percent voted in favor of ..."><link rel="canonical" href="http://www.kfbb.com/story/38358498/preliminary-results-helena-fire-department-levy-passes"><meta name="author" content="Bliss Zechman"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Preliminary results: Helena Fire Department levy passes"><meta name="twitter:description" content="HELENA, Mont.,- A levy that will give firefighters their first budget increase in more than two decades passed Tuesday night, according to preliminary results. Sixty-nine percent voted in favor of ..."><meta name="twitter:image" content="http://KFBB.images.worldnow.com/images/16622459_G.jpg?lastEditedDate=20180425191329"><!--Customized Page Includes - Meta-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://KFBB.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A21%3A27_7.10.0.11">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.10.0.11_7.10.0.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2283 UL
                    , #menu2283 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 A,
                    #menu2283 LI.wnOn .wnSublevel A,
                    #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2283
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2283 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2283 LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2283 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2283 .wnSublevel { background-color: #e1e9f7;  }
                #menu2283 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2283 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2283 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2283 .wnSublevel LI.wnHasSublevel A { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2283 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2283 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2283 .wnLeft { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu2283 LI.wnOn .wnLeft { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2283 .wnRight { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2283 LI.wnOn .wnRight { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2283 .wnRight .wnMiddle { background: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2283 LI.wnOn .wnMiddle { background-image: url('http://KFBB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KFBB',
            affiliateId : '1181',
            baseUrl : 'www.kfbb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '627557',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KFBB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KFBB';
wng_pageInfo.ownerAffiliateId=parseInt('1181',10);
wng_pageInfo.containerId=parseInt('38358498',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='General001';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38358498/preliminary-results-helena-fire-department-levy-passes';
wng_pageInfo.content_authors='Bliss Zechman';
wng_pageInfo.headline='Preliminary results: Helena Fire Department levy passes';
wng_pageInfo.pageTitle='Preliminary results: Helena Fire Department levy passes - KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTag='KFBB.com News, Sports and Weather';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKFBB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KFBB'},width:468,height:60,wncc:"General001",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General001",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General001",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KFBB'},width:300,height:75,wncc:"General001",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:728,height:90,wncc:"General001",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KFBB'},width:300,height:250,wncc:"General001",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KFBB'},width:645,height:300,wncc:"General001",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableinitialload:true};</script>
<script type="text/javascript" src="http://KFBB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A21%3A27_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KFBB.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><meta name="google-site-verification" content="l3_zzeGyEG_lyBj4QRe-pZkYCeSimdG-dXthO0kY8HQ"/><meta name="msvalidate.01" content="C0356CD4410E804CDBB7E0C37CD5EF94"/><meta property="fb:app_id" content="1391847927796848"/><!--
                END Page Include: HEAD-->
<!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/custom-master.css"><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kfbb/2013/custom.css"><script type="text/javascript">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=location.protocol+'//ak.sail-horizon.com/horizon/v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}Sailthru.setup({domain:'horizon.kfbb.com',concierge:{from:'top',threshold:150,cssPath:'http://global.images.worldnow.com/concierge/conciergewhite.css'}});};})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.css"><script src="//ftpcontent.worldnow.com/professionalservices/clients/kfbb/custom.js"></script><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffKFBB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '205', group: 'Cowles' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-54' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Preliminary results: Helena Fire Department levy passes - KFBB.com News, Sports and Weather</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://KFBB.images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KFBB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2283" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2283"><li class="wnFirstNode" id="menu2283_1-C259545"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span></li><li class="" id="menu2283_2-C262244"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/262244/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_2-C262244"><li class="wnFirstNode" id="menu2283_2_1-C332055"><span><a href="/category/332055/hometown-elections-headquarters">Hometown Elections Headquarters</a></span></li><li class="" id="menu2283_2_2-L630877"><span><a href="http://www.kfbb.com/category/262244/news">Great Falls</a></span></li><li class="" id="menu2283_2_3-C259548"><span><a href="/category/259548/news">Helena</a></span></li><li class="" id="menu2283_2_4-C262691"><span><a href="/category/262691/national">National</a></span></li><li class="" id="menu2283_2_12-C262690"><span><a href="/category/262690/state">State</a></span></li><li class="" id="menu2283_2_5-C298810"><span><a href="/category/298810/international">International</a></span></li><li class="" id="menu2283_2_6-C301668"><span><a href="/category/301668/wildfires">Wildfires</a></span></li><li class="" id="menu2283_2_7-C310668"><span><a href="/category/310668/hometown-election-headquarters">Election HQ</a></span></li><li class="" id="menu2283_2_8-C244913"><span><a href="/category/244913/political-news">Political</a></span></li><li class="" id="menu2283_2_9-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2283_2_10-C171888"><span><a href="/category/171888/entertainment-news">Entertainment</a></span></li><li class="" id="menu2283_2_11-C244915"><span><a href="/category/244915/strange-and-weird-news-features-oddities">Strange </a></span></li></ul></li><li class="" id="menu2283_3-C310708"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/310708/hometown-election-headquarters">Election HQ</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_3-C310708"><li class="wnFirstNode" id="menu2283_3_1-C332039"><span><a href="/category/332039/your-guide-to-the-montana-primary-candidates-for-house-and-senate">Primary Guide</a></span></li><li class="" id="menu2283_3_2-L763235"><span><a href="javascript:OpenWin('http://sos.mt.gov/MontanaVoterGuide.pdf||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Montana Voter Guide</a></span></li><li class="" id="menu2283_3_3-L763244"><span><a href="javascript:OpenWin('http://sos.mt.gov/ELECTIONS/FAQ/index.asp||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Voter FAQs</a></span></li><li class="" id="menu2283_3_4-L763249"><span><a href="javascript:OpenWin('http://leg.mt.gov/content/Committees/Interim/2011-2012/Districting/Maps/Adopted-Plan/Maps/13leg0003-poster-size-final-map.pdf||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Montana Legislative Districts</a></span></li><li class="" id="menu2283_3_5-C314910"><span><a href="/category/314910/election-results-hometown-election-headquarters">Election Results: Hometown Election Headquarters</a></span></li></ul></li><li class="" id="menu2283_4-C259546"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_4-C259546"><li class="wnFirstNode" id="menu2283_4_1-L651392"><span><a href="http://www.kfbb.com/weather">Weather Home</a></span></li><li class="" id="menu2283_4_2-C295463"><span><a href="/category/295463/weather-maps">Weather Maps</a></span></li><li class="" id="menu2283_4_3-C291446"><span><a href="/category/291446/mon">MDT Road Cameras</a></span></li><li class="" id="menu2283_4_4-S23110780"><span><a href="/story/23110780/meteorologist-appearances-request">Meteorologist Appearances </a></span></li></ul></li><li class="" id="menu2283_5-L793655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://www.swxrightnow.com/category/284372/swx-home-montana||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sports</a></span></span></span></span></li><li class="" id="menu2283_6-C259550"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/259550/community">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_6-C259550"><li class="wnFirstNode" id="menu2283_6_1-C327561"><span><a href="/category/327561/community-spotlight">Community Spotlight</a></span></li><li class="" id="menu2283_6_2-L709673"><span><a href="javascript:OpenWin('http://kfbb.eviesays.com/||height=600,width=900,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Community Calendar</a></span></li><li class="" id="menu2283_6_3-C262932"><span><a href="/category/262932/movies">Movies</a></span></li></ul></li><li class="" id="menu2283_7-C261926"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261926/about-us">Contact Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2283_7-C261926"><li class="wnFirstNode" id="menu2283_7_1-C262327"><span><a href="/category/262327/our-team">Our Team</a></span></li><li class="" id="menu2283_7_2-C297322"><span><a href="/category/297322/employment">Employment</a></span></li><li class="" id="menu2283_7_3-C328845"><span><a href="/category/328845/fcc">FCC-EEO Reports</a></span></li><li class="" id="menu2283_7_4-C263002"><span><a href="/category/263002/dvd-request">DVD Request</a></span></li><li class="" id="menu2283_7_5-L793017"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">FCC Public File</a></span></li><li class="" id="menu2283_7_6-L793654"><span><a href="javascript:OpenWin('https://publicfiles.fcc.gov/tv-profile/kfbb-tv/equal-employment-opportunity-records/||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2283"></div></div></div></div><div id="spacermenu2283" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2283', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KFBB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KFBB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Preliminary results: Helena Fire Department levy passes</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, June 6, 2018 2:21 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, June 6, 2018 2:21 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, June 6, 2018 2:21 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, June 6, 2018 2:21 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Bliss Zechman, News Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:bliss.zechman@kfbb.com?body=http://www.kfbb.com/story/38358498/preliminary-results-helena-fire-department-levy-passes">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:bliss.zechman@kfbb.com?body=http://www.kfbb.com/story/38358498/preliminary-results-helena-fire-department-levy-passes">bliss.zechman@kfbb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://KFBB.images.worldnow.com/images/16622459_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180425191329" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>HELENA, Mont.,- A levy that will give firefighters their first budget increase in more than two&nbsp;decades passed Tuesday night, according to preliminary results. Sixty-nine percent voted in favor of the measure, while 31 percent voted against it.&nbsp;</p><p><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">For about 22 years, the fire department says they've been understaffed and ill equipped because they simply don't have the funds.Some calls don't even get responded to because firemen are out on other calls.</span></span></span></span></p><p><br /><span style="background:white"><span style="color:black"><span style="font-family:arial,sans-serif"><span style="font-size:10.5pt">The levy calls for a yearly tax of less than $20 for homes valued at $100,000.It would cost homes valued at $200,000 a little less than $40.&nbsp;</span></span></span></span><br /><br />&nbsp;</p><p>&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#csMostPop {
	margin: 0;
	padding: 0;
}
#csMostPop .feature {
  border-bottom: 1px solid #EAEAEA;
  padding: 7px 10px;
}
#csMostPop .feature.last {
  border-bottom: none;
}
#csMostPop .feature .csHeadline {
  color: #414141;
  font: 700 13px sans-serif;
  text-decoration: none;
  background: url("http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/blt.png") no-repeat 0 6px;
  padding-left: 11px;
}
#csMostPop .feature .csHeadline:hover {
  color: #20B4E3;
}
#csMostPop .feature img {
  width: 15px;
  height: 16px;
  margin-left: 3px;
}
</style>
<script>
	PLATFORM.EventMan.registerToEvent(function() {

		var template = '<li class="feature">' +
                      '<a href="{$headlineHref}" class="csHeadline">{$headlineText}</a>' +
                      '{if $graphicSrc}' +
                        '<img src="http://ftpcontent.worldnow.com/wncustom/custom/maxmedia/2013/images/video.png">' +
                      '{/if}' +
                   '</li>';

		// PROMO BOX COL4A
		var $contentExtract = $wn('#WNCol4 #DisplaySizeId24 li.feature').wnItemExtract(); 
		if ($contentExtract.length < 1) {
      return;
    }

    $wn.each($contentExtract, function(i) {
      if(i >= 7) {
        return;
      }
      $wn('#csMostPop .wnGroup').csFormatterAppend(template,this);
    });

    // ADD MORE LINK IF OPTION IS SET TO A LINK
    if (csSiteOptions.moreStories) {
      $wn('#csMostPop .wnGroup').append('<li class="wnItem csMoreLink">' + 
                                          '<a itemprop="url" class="wnContent more enabled" href="' + csSiteOptions.moreStories + '">' + 
                                          '<span class="text">More Stories&gt;&gt;</span></a>' +
                                        '</li>');
    }

    $wn('#csMostPop .feature').last().addClass('last');

    // HIDE ORIGINAL
    $wn('#DisplaySizeId24').hide();

	}, 'WNCol4done');
</script>
<div id="csMostPop" class="wnBlock displaySize">
	<ul class="wnGroup contentGroup">
		<li class="wnItem header">
			<h3>
				<span class="text siteDefault"/>Most Popular</span><div class="wnClear"></div>
			</h3>
		</li>
	</ul>
</div>



<script>
$(document).ready(function(){
       $('#csMostPop ul.wnGroup li.feature').each(function(){
               if ($(this).find('a').attr('href').indexOf('our-apologies') > -1) {
                      $(this).remove();
               }
       });
});

</script></div><script>Worldnow.Helpers.debug('UB MAX MEDIA cs2013 Col4A Most Popular(279215)', 'UB_279215');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4A (24)--><div class="wnBlock displaySize displaySizeId24 promoBox" id="DisplaySizeId24"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-06-06 00:50:02"><h4 class="wnContent headline"><a href="/story/38356891/montana-primary-election-results"><span class="text">Montana Primary Election Results</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38356891/montana-primary-election-results"><span class="text">Montana Primary Election Results</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 1:35 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 05:35:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38356891/montana-primary-election-results"><img border="0" width="180" data-path="http://KTMF.images.worldnow.com/images/16918147_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180605204324"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38356891/montana-primary-election-results"><img border="0" width="115" data-path="http://KTMF.images.worldnow.com/images/16918147_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180605204324"></a></div><div class="wnContent summary abridged"><span class="text"><p>As results of the June 5 primary in Montana come in, ABC FOX Montana has your live and local results. Click here for election results. Major races include the primaries to determine who will face incumbents Sen. Jon Tester and Rep. Greg Gianforte this November. Other major initiatives include an open space bond in Gallatin County, a sheriff race in Cascade County&nbsp;and a water-bottling zoning measure in Flathead County.</p></span></div><div class="wnContent summary"><span class="text"><p>As results of the June 5 primary in Montana come in, ABC FOX Montana has your live and local results. Click here for election results. Major races include the primaries to determine who will face incumbents Sen. Jon Tester and Rep. Greg Gianforte this November. Other major initiatives include an open space bond in Gallatin County, a sheriff race in Cascade County&nbsp;and a water-bottling zoning measure in Flathead County.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-2 even displaySizeId-10 even-10"><meta content="General002"><meta content="2018-06-05 23:07:24"><h4 class="wnContent headline"><a href="/story/38356405/with-99-of-ballots-counted-jesse-slaughter-leads-sheriffs-race"><span class="text">With 99% of ballots counted, Jesse Slaughter leads Sheriff's race</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38356405/with-99-of-ballots-counted-jesse-slaughter-leads-sheriffs-race"><span class="text">With 99% of ballots counted, Jesse Slaughter leads Sheriff's race</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, June 5 2018 7:07 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-05 23:07:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 2:01 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 06:01:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38356405/with-99-of-ballots-counted-jesse-slaughter-leads-sheriffs-race"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16628423_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180426124408"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38356405/with-99-of-ballots-counted-jesse-slaughter-leads-sheriffs-race"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16628423_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180426124408"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Cascade County sheriff&rsquo;s race is officially underway and there are four running for the position.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Cascade County sheriff&rsquo;s race is officially underway and there are four running for the position.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-06-06 06:03:05"><h4 class="wnContent headline"><a href="/story/38358434/matt-rosendale-wins-montana-gop-senate-primary"><span class="text">Matt Rosendale wins Montana GOP Senate primary</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38358434/matt-rosendale-wins-montana-gop-senate-primary"><span class="text">Matt Rosendale wins Montana GOP Senate primary</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 2:03 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 06:03:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 6 2018 2:03 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 06:03:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38358434/matt-rosendale-wins-montana-gop-senate-primary"><img border="0" width="180" data-path="http://KULR.images.worldnow.com/images/16919850_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606020227"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38358434/matt-rosendale-wins-montana-gop-senate-primary"><img border="0" width="115" data-path="http://KULR.images.worldnow.com/images/16919850_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180606020227"></a></div><div class="wnContent summary abridged"><span class="text"><p>Montana State Auditor Matthew Rosendale has won the Republican nomination for U.S. Senate in the race to challenge Democratic incumbent Jon Tester in November.</p></span></div><div class="wnContent summary"><span class="text"><p>Montana State Auditor Matthew Rosendale has won the Republican nomination for U.S. Senate in the race to challenge Democratic incumbent Jon Tester in November.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-4 even displaySizeId-10 even-10"><meta content="General001"><meta content="2013-08-17 23:50:40"><h4 class="wnContent headline"><a href="/story/23164262/fatal-car-crash-in-grass-range"><span class="text">Fatal Car Crash in Grass Range</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/23164262/fatal-car-crash-in-grass-range"><span class="text">Fatal Car Crash in Grass Range</span></a></h4><div class="wnContent summaryImage left width180"><a href="/story/23164262/fatal-car-crash-in-grass-range"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/23164262_SS.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Yesterday a two car collision in Grass Range left one individual dead at the scene. A 1980 Volkswagen Rabbit driven by an 88 year old man collided into a 2004 Chevy Impala. Montana Highway Patrol</span></div><div class="wnContent summary"><span class="text">Yesterday a two car collision in Grass Range left one individual dead at the scene.</span></div><div class="wnClear"></div></li><li class="wnItem feature General001 story priority-5 odd displaySizeId-10 odd-10 last"><meta content="General001"><meta content="2018-06-05 02:24:01"><h4 class="wnContent headline"><a href="/story/38346737/horse-abuse-at-auction-sites-has-rescue-groups-up-in-arms"><span class="text">Suspected horse abuse at auction site has rescue groups up in arms</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, June 4 2018 10:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-05 02:24:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, June 4 2018 10:24 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-05 02:24:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38346737/horse-abuse-at-auction-sites-has-rescue-groups-up-in-arms"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16909774_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180604222333"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38346737/horse-abuse-at-auction-sites-has-rescue-groups-up-in-arms"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16909774_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180604222333"></a></div><div class="wnContent summary abridged"><span class="text"><p>Billings Livestock Sale auctions thousands of horses every year. Now rescuers from across the state have come to us to tell us about what they say is a dark truth behind the sales. According to rescuers they see abused and injured horses going through the sale regularly. &ldquo;They are supposed to deny those horses, It is against federal law to take those horses, it is against state law, and their own signs and regulations inside their own building,&rdquo; said Courtney Boyer. Acc...</p></span></div><div class="wnContent summary"><span class="text"><p>Billings Livestock Sale auctions thousands of horses every year. Now rescuers from across the state have come to us to tell us about what they say is a dark truth behind the sales. According to rescuers they see abused and injured horses going through the sale regularly. &ldquo;They are supposed to deny those horses, It is against federal law to take those horses, it is against state law, and their own signs and regulations inside their own building,&rdquo; said Courtney Boyer. Acc...</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId24');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4A (24)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Promo Box - Col 4B (25)--><div class="wnBlock displaySize displaySizeId25 promoBox" id="DisplaySizeId25"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more enabled" href="/category/262244/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature General002 story priority-1 odd displaySizeId-20 odd-20"><meta content="General002"><meta content="2018-06-06 01:22:22"><h4 class="wnContent headline"><a href="/story/38357027/representative-gianforte-releases-election-night-statement"><span class="text">Representative Gianforte releases election night statement</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38357027/representative-gianforte-releases-election-night-statement"><span class="text">Representative Gianforte releases election night statement</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, June 5 2018 9:22 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 01:22:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 5 2018 11:18 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-06 03:18:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38357027/representative-gianforte-releases-election-night-statement"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16918378_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180605211959"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38357027/representative-gianforte-releases-election-night-statement"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16918378_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180605211959"></a></div><div class="wnContent summary abridged"><span class="text"><p>No matter who you are voting for, Senator&nbsp;Tester and Representative&nbsp;Greg Gianforte&nbsp;will automatically make it through to the general election ballot.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>No matter who you are voting for, Senator&nbsp;Tester and Representative&nbsp;Greg Gianforte&nbsp;will automatically make it through to the general election ballot.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-2 even displaySizeId-20 even-20"><meta content="General002"><meta content="2018-06-03 21:13:19"><h4 class="wnContent headline"><a href="/story/38336908/update-gofundme-account-set-up-for-victims-of-motorcycle-crash"><span class="text">UPDATE: GoFundMe Account set up for victims of motorcycle crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38336908/update-gofundme-account-set-up-for-victims-of-motorcycle-crash"><span class="text">UPDATE: GoFundMe Account set up for victims of motorcycle crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, June 3 2018 5:13 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-03 21:13:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, June 5 2018 7:26 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-05 23:26:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38336908/update-gofundme-account-set-up-for-victims-of-motorcycle-crash"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16900802_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180603171249"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38336908/update-gofundme-account-set-up-for-victims-of-motorcycle-crash"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16900802_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180603171249"></a></div><div class="wnContent summary abridged"><span class="text"><p>Around 2:30 Sunday afternoon, scanner traffic reported at least eight motorcycles were involved in an accident on the NW Bypass near 34th Street, near the Emerson Junction.&nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Around 2:30 Sunday afternoon, scanner traffic reported at least eight motorcycles were involved in an accident on the NW Bypass near 34th Street, near the Emerson Junction.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-3 odd displaySizeId-20 odd-20"><meta content="General002"><meta content="2018-06-04 01:15:33"><h4 class="wnContent headline"><a href="/story/38337506/how-to-protect-yourself-from-rabies"><span class="text">How to protect yourself from rabies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38337506/how-to-protect-yourself-from-rabies"><span class="text">How to protect yourself from rabies</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, June 3 2018 9:15 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-04 01:15:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 3 2018 9:15 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-04 01:15:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38337506/how-to-protect-yourself-from-rabies"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/16901641_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180603211435"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38337506/how-to-protect-yourself-from-rabies"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/16901641_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180603211435"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Montana Department of Public Health and Human Services and Department of Livestock has released a set of tips on how to prevent rabies, a fatal disease transmitted to humans through the bite of infected animals.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>The Montana Department of Public Health and Human Services and Department of Livestock has released a set of tips on how to prevent rabies, a fatal disease transmitted to humans through the bite of infected animals.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature General002 story priority-4 even displaySizeId-20 even-20 last"><meta content="General002"><meta content="2018-05-29 15:00:12"><h4 class="wnContent headline"><a href="/story/38297595/great-falls-man-wins-brand-new-truck"><span class="text">Great Falls man wins brand new truck</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38297595/great-falls-man-wins-brand-new-truck"><span class="text">Great Falls man wins brand new truck</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, May 29 2018 11:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-29 15:00:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 29 2018 11:00 AM EDT</span><span class="wnContent timestamp gmttime">2018-05-29 15:00:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width180"><a href="/story/38297595/great-falls-man-wins-brand-new-truck"><img border="0" width="180" data-path="http://KFBB.images.worldnow.com/images/15415133_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171114211624"></a></div><div class="wnContent summaryImage abridged left width115"><a href="/story/38297595/great-falls-man-wins-brand-new-truck"><img border="0" width="115" data-path="http://KFBB.images.worldnow.com/images/15415133_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20171114211624"></a></div><div class="wnContent summary abridged"><span class="text">Dale Frost will become the proud owner of a 2018&nbsp;Chevy Silverado Pickup this Wednesday after he won the Special Olympics Montana 24th Annual Chevy Raffle.&nbsp; The following is a press release from SOMT - Congrats to all the winners!    GREAT FALLS, MT &ndash; On Wednesday, May 30, Dale Frost of Great Falls, MT will be awarded Special Olympics Montana&rsquo;s 24th Annual Chevy Raffle grand prize -&nbsp; a brand new 2018 Chevy Silverado Pickup (valued at $39,094.64).&nbsp; The aw...</span></div><div class="wnContent summary"><span class="text">Dale Frost will become the proud owner of a 2018&nbsp;Chevy Silverado Pickup this Wednesday after he won the Special Olympics Montana 24th Annual Chevy Raffle.&nbsp; The following is a press release from SOMT - Congrats to all the winners!    GREAT FALLS, MT &ndash; On Wednesday, May 30, Dale Frost of Great Falls, MT will be awarded Special Olympics Montana&rsquo;s 24th Annual Chevy Raffle grand prize -&nbsp; a brand new 2018 Chevy Silverado Pickup (valued at $39,094.64).&nbsp; The aw...</span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId25');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Promo Box - Col 4B (25)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KFBB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
    <span>
            <a href="http://www.franklyinc.com/"><img src="http://ftpcontent.worldnow.com/professionalservices/clients/kfbb/images/wn_copyright.png"></a>
        </span>
    <span>Copyright - All content © 2001 - 2018. All Rights Reserved. For more information on this site, please read our <a HREF='/global/story.asp?s=18990'>Privacy Policy</a>, <a HREF='/global/story.asp?s=18991' >Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        </span>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>